Taurus Car Club of America : Ford Taurus Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Well as of today it now kicks into neutral when I stop in overdrive and in regular drive. When I put it in park and back into drive it will go but it bucks and makes a whining noise like it's trying to catch and then goes. I checked the fluid again today and it appears to be too full... I've also noticed that it's blowing the dipstick out and there's lots of bubbles in the fluid. But the crazy thing is when you're driving it shifts flawlessly. Any ideas?
 

·
Registered
Joined
·
68 Posts
How many miles on the car? How frequently was the tranny fluid changed?

You're probably looking at a rebuild of the tranny - doesn't sound like a simple fix will solve those issues.
 

·
Premium Member
Joined
·
8,433 Posts
It's finished.

Mike
B)
 

·
Registered
Joined
·
64 Posts
I haven't actually worked on my transmission (automatic in a 1994 taurus) but I've been researching it because she's at 86,000 miles and I know it will need fixing eventually.

I recognized your descriptions of the fluid as what I read in my Hayne's manual, if it's any help here's what it says:

"If the fluid level is abnormally high, drain off the excess, then check the drained fluid for contamination by coolant. The presence of engine coolant in the automatic transaxle fluid indicates that a failure has occurred in the internal radiator walls that separate the coolant from the transmission fluid."

"If the fluid is foaming, drain it and refill the transaxle, then check for coolant in the fluid or a high fluid level."

Hope that helps.
 

·
Registered
Joined
·
1,392 Posts
Sounds like rebuild time, but it could also be the pump shaft went out. Bubbles in the fluid are not a good sign, though.
 

·
Registered
Joined
·
211 Posts
My bull had the same issues when its ax4s decided to go. It ll get worse and worse until it doesnt even go into drive anymore. This was my issue tho hopefully maybe some thing with the pump is just starting to go?

Hopes this helps.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #8 ·
My bull had the same issues when its ax4s decided to go. It ll get worse and worse until it doesnt even go into drive anymore. This was my issue tho hopefully maybe some thing with the pump is just starting to go?

Hopes this helps.
That's what I'm afraid of. I just drove it on a 500 mile round trip and it did good other than when I had to stop. I haven't noticed anymore bubbles but it still neutrals out when i stop. Could it be the neutral sensor everyone keeps talking about?
 

·
Registered
Joined
·
211 Posts
That's what I'm afraid of. I just drove it on a 500 mile round trip and it did good other than when I had to stop. I haven't noticed anymore bubbles but it still neutrals out when i stop. Could it be the neutral sensor everyone keeps talking about?
Thats a good point. I think that is on top of the Transmission by the shifter cable, or is that the TSS Sensor?

On mine the bubbles never went away infact it got worse and worse. The dipstick got covered in bubbles every time i pulled out the dipstick. Sad times :( Anyways, i hope you can find a cheap and easy fix for your AX4S.
 
1 - 9 of 9 Posts
Top