Taurus Car Club of America : Ford Taurus Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
348 Posts
Discussion Starter · #1 ·
My front motor mount is shot. When holding the car in drive and hitting the gas and brake to load the motor, you can see the motor jump up and then drop with a thud. What is the procedure and how nasty is it to change these out? Thanks
 

·
Premium Member
Joined
·
17,415 Posts
You sure it isn't the rear motor mount (or the one closest to the firewall)? That one is known to start leaking hydraulic fluid and act up. The other two are solid rubber.
 

·
Premium Member
Joined
·
17,415 Posts
You'll have to support the engine from above to remove the bolts holding the motor mount onto the frame and what attaches to the engine and install teh new one. Use OEM. The Aftermarket anchor brand is apparently not well designed.
 

·
Registered
Joined
·
248 Posts
You'll have to support the engine from above to remove the bolts holding the motor mount onto the frame and what attaches to the engine and install teh new one.
Or put a piece of plywood between the oil pan and your jack, and support/jack up the engine, from what I heard.
 

·
Registered
Joined
·
109 Posts
I was always under the impression that putting the Taurus in Drive and having the engine move means that the front mount is bad...??? Also, the front mount on my Duratec is the hydraulic one. I know because I have to replace it.

Also, being solid rubber doesn't mean it can't go bad. I had a VW with solid rubber mounts completely torn in half, only staying in by the bolt.

EDIT: I haven't seen any good write ups on these, and the Haynes manual I bought is completely useless, seems how even though is says "Taurus 00-07", it shows gen 3's only in pictures....go figure. I'll post up a motor mount write up for the front when I get mine done.
 

·
Registered
Joined
·
109 Posts
Changing the mount takes only basic tools:
5.5 mm socket
8 mm socket
Universal Joint
2-3" extension
13 mm socket
18 mm socket
Floor Jack
Piece of wood
Pliers to get hose clamps off.

I'll get the write up up soon.

Took me 2 hrs, but that was because I was taking pictures and learning the hard way.

BTW, the front mount is the hydraulic one on Duratecs. The rear one is the solid rubber one.




EDIT: Posted write up. http://www.taurusclub.com/forum/82-...placing-front-motor-mount-duratec-gen-iv.html
 
1 - 7 of 7 Posts
Top