Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
324 Posts
Discussion Starter #1
I just replaced my spark plugs, wires and ignition coil because i was getting a misfire code. After replacing all that ****, my car still runs bad, and i'm still getting a misfire code. What else could cause a misfire besides the stuff i replaced. I did use autolite double platinums, too.

edit - the original codes said that cylinder #1 and #5 were misifiring, but after replacing everything, only cylinder #1 is misfiring now.
 

·
Registered
Joined
·
324 Posts
Discussion Starter #2
It only feels really bad at low speeds, like when i rev it up, the car appears to run smooth, but when it is in park, or at rpms close to 1000 it runs rough. And it takes a long time for the light to start blinking now. I disconnected the #1 cylinder and it is not firing. I need help.

And i don't have a flex fuel vulcan but i just moved up to connecticut from maryland and all the gas around here is 10% ethanol, that wouldn't hurt anything would it?
 

·
Premium Member
Joined
·
689 Posts
Hate to be the bear of bad news, but you could have a blown head gasket, which is leaking antifreeze into the #1 cylinder. Check compression readings on all your cylinders.Are you getting spark from the coil to the plug?

Adam
 

·
Registered
Joined
·
324 Posts
Discussion Starter #4
The coil works fine cause i took however many volts that is to the hand a few days a go. I felt it in my teeth. The wires are new. I have one piece of information that may be helpful. When i drove up from maryland, i stopped in new jersey. There i noticed that coolant was boiling over and spilling on the ground when i was in park. I added about a half gallon of water to bring the levels up. When i came up to bridgeport, connecticut it seemed fine. I took a trip to NYC (about an hour away) and on the way back, i was doing about 90mph and i noticed the oil temp meter was going up. I immediately pulled over and found the coolant overflow tank steaming. I waited for it to cool down and when i opened it it was empty. I've since replaced the coolant and haven't had a problem with overheating, but i've had a misfire ever since i restarted the car thst day. I hope this helps you help me.

How much does a head gasket replacement usually run.
 
1 - 4 of 4 Posts
Top