Taurus Car Club of America : Ford Taurus Forum banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #1 ·
my car has been doing this for a wile and im wondering how to up the idle
she idles right at around 500-550 rpm with or without the A/C on..is there anyway i can adjust this idle to about 700-800

Thanks in advance ;)
 

·
Registered
Joined
·
671 Posts
Flash tune. Don't know if the problem's worth $350, though. Give the IAC a whack while it's idling and see if it jumps up. If not, you can try playing with the throttle plate set screw, and prop open the throttle plate 'till 700-800, but it'll get into fights with the IAC and it's an otherwise problematic way to approach it.
 

·
Cake monster
Joined
·
1,584 Posts
my car has been doing this for a wile and im wondering how to up the idle
she idles right at around 500-550 rpm with or without the A/C on..is there anyway i can adjust this idle to about 700-800

Thanks in advance ;)
Is that a warm idle reading?

For the most part, the RPMs is controlled by your computer and a big pile of sensors. If the RPM gets too low, there's something wrong with one of those components. You can't just adjust the idle back up, you'll need to correct the issue by replacing something.
 

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #4 ·
Flash tune. Don't know if the problem's worth $350, though. Give the IAC a whack while it's idling and see if it jumps up. If not, you can try playing with the throttle plate set screw, and prop open the throttle plate 'till 700-800, but it'll get into fights with the IAC and it's an otherwise problematic way to approach it.

what is she supposed to idle at anyways just seems low to me
 

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #5 ·
Is that a warm idle reading?

For the most part, the RPMs is controlled by your computer and a big pile of sensors. If the RPM gets too low, there's something wrong with one of those components. You can't just adjust the idle back up, you'll need to correct the issue by replacing something.

yes this is at warm idle and i had autozone run a scan on the computer and found nothing wrong:(
 

·
Registered
Joined
·
671 Posts
I'm not the one to ask. My car starts to miss under 800, so that's where it sits. If your idle is fine around 500, I'd just leave it there. Better fuel consumption.
 

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #7 ·
I'm not the one to ask. My car starts to miss under 800, so that's where it sits. If your idle is fine around 500, I'd just leave it there. Better fuel consumption.

yea mine seems to run a little rough at 500 with tha a/c on in gear at a stop in traffic but i give it a littl gas to 600-700 its perfect
 

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #9 ·
I think the warm idle should be around 600 to 700, but I'm not so sure about that. I don't think 500 is normal for that engine. What is the idle in park while warm, versus while it's in drive?

Perhaps a vacuum leak or iac issue?
tach shows 500 but i ran it in engineering test mode and the tach shows high 600's to low 700's so im good to go.;) guess my analog tach is off :rolleyes2:

thanks for you help
 
1 - 9 of 9 Posts
Top