Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
I have a 97 Taurus GL with 3.0 V6 Vulcan at 190,000 miles. The car runs great but I am having to fill the coolant expansion tank about every 2 weeks. There are no visible signs of coolant under the car when parked, water pump is dry around pulley shaft and all hoses and connections are also dry. Temp gauge is at correct position and heat works great.
I don't smell coolant in the exhaust or inside car but it has to be going somewhere, any thought?
 

·
Premium Member
Joined
·
10,022 Posts
Unbolt the reservoir look underneath. It's common for the reservoir to crack and leak without any sings of it happening. I had it happen to me several years ago and I had no idea until the heater stopped working.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
Did you have coolant visible around the underside of the tank?

I have a 97 Taurus GL with 3.0 V6 Vulcan at 190,000 miles. The car runs great but I am having to fill the coolant expansion tank about every 2 weeks. There are no visible signs of coolant under the car when parked, water pump is dry around pulley shaft and all hoses and connections are also dry. Temp gauge is at correct position and heat works great.
I don't smell coolant in the exhaust or inside car but it has to be going somewhere, any thought?
[/b]
 

·
Registered
1997 Ford Taurus 3.0L Wagon 226,362 miles
Joined
·
461 Posts
You end up getting an orangy-rust-colored tint on everything underneath the plastic bottle - because the coolant is all rusty. Look at the inside of your fender wall, the rubber hoses running by, the pipes running by ... there will be SOME sign of rusty water stains. The crack occurs on the bottom of the plastic tank. I bought a new one at the dealer for only $30 (a pleasant suprise). Figured they'd hose me for at least $50...
 
1 - 5 of 5 Posts
Top