Taurus Car Club of America : Ford Taurus Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
276 Posts
Discussion Starter #1
Not sure where the command is to load a photo stored on my iPad when I am logged in on that same iPad. Any iPros out there? Thanks.

iSpock
 

·
Administrator
Joined
·
666 Posts
If you are using the Full Version of the site and not the mobile, then you'll have to "Go Advanced" to attach an image file. Then use the paperclip icon to add an attachment, or scroll down and hit the "Manage Attachments" icon.

Kevin
 

·
Premium Member
Joined
·
2,571 Posts
Tapatalk will host photos if you have paid for it. It's worth it if post a lot.

Sent from my SM-N910V using Tapatalk
 

·
Registered
Joined
·
276 Posts
Discussion Starter #4
I’m on Taurusclub.com with my Ipad. How do I get to where I can see the “Go advanced” image file?
Thanks.
 

·
Administrator
Joined
·
666 Posts
When viewing the site on a mobile device, using the desktop view (Or request Desktop Skin from your browsers options) then it will operate the same as if viewing from a PC.

Click Reply, or scroll down to the quick reply box and below it is the Go Advanced Button.

From there, click the paperclip icon.

- JB
 

·
Registered
Joined
·
276 Posts
Discussion Starter #6
Anyone know how to get the desktop view on an IPad. The answer above was generic to mobile devices. I’m looking for something specific to an Apple IPad. Thanks.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #8
Sporry, I can’t load a screen shot because I don’t know how to load anything. The screen comes up with the red and black background and then I log in. When the press the forum tab the list of forums comes up with the yellow highlighted ones up top and a listing of forums with a white background. At the bottom of this posting is the black box with “submit reply” and the two red boxes with “reply” and “up”. Thanks.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #12
Hi Lee. On Taurus and Sable General discusssion, I pulled up a quote on the forum at the top of the page regarding Pick a Part. There was no advanced mode indicated.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #15
Sorry, absolutely nothing changes when I hit full version. There is still advertising down in the spots where it should have said “go advanced”. Do you get the advertising? Right now I see an ad for the Mazda CX-5.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #17
Browser Cache is cleared. Using full version. Enjoying the Esso ad at the bottom. I’m going to give up at this point. Thank’s for trying. Happy New Year. Spock.
 
1 - 19 of 19 Posts
Top