Taurus Car Club of America : Ford Taurus Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Ok so i figure i have a small cracked head gasket or at least something wrong with it...i think.

I KNOW ITS A LOT BUT HELP A BROTHA OUT :)

So i was delivering pizza a few months ago and the car started to overheat. The temp gauge looked fine though...wth? So it started clicking and died. I checked the reservoir and noticed there was no water in it....odd. So a neighbor asked if i needed help and we put some water in and waiting like 30 minutes and it started up just fine....well later that night it started to overheat again...WTF. So we thought maybe its the thermostat. So we went to oreillys and got a thermostat and my brother installed it. Well first off there was a VERY VERY small leak from it afterwards...not sure if it was there before but little drips about once every 5 seconds. Then after that there was white smoke coming out the back....AHHHh noooo that can't be good. So i then went up to oreillys and they said "cracked head gasket" "you need a new car" "Sorry" well i called my mechanic because i wasn't financially stable then and he told me about some no leak stuff....yea yea yea i know its not good for the car well at this time its something i HAD to have for work. I also have another job...well i put it in and BAM no more overheating no more white smoke....that lasted me about 1,500 miles. For 30$ thats not too bad. Well it happened again so guess what another bottle...that then lasted me another 1,600 miles. Well i think it might have had it now...my car broke down yesterday on the way to work.....overheated. I got back to the car the next day, put no leak in and water and boom got me the 30 miles to home....no problem. i left later that day for work and it overheated again, only this time it wouldn't start later that night...which was last night. So what could be the HUGE problem here? The white smoke that WAS coming out was very minimal and the oil looks perfect...not milky not watery, and dark brown...i'm stumped....
 

·
Registered
Joined
·
95 Posts
the coolant is leaking into the combustion chamber, that's the exhaust "smoke"

it's time to bite the bullet and replace the head gasket or junk it
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
Right but there hasn't been smoke coming out of the exhaust at all. the no leak fixed that....that is why i am confused.
 

·
Registered
Joined
·
115 Posts
you need to put 2 bottles in at the time now.

duh:p





























On a serieus note.. you need a replacement engine. I bet you have figured that out yourself
 

·
Registered
Joined
·
1,047 Posts
Don't forget once the engine is replaced to replace all of your o2 Sensors due to coolant contamination, I would be suprized if they weren't bad.
 

·
Registered
Joined
·
1,047 Posts
Fosters.... Australian for BEA....



:p
 
1 - 8 of 8 Posts
Top