Taurus Car Club of America : Ford Taurus Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
Iv'e been looking for a low mileage AXOD trans for my 2002 taurus as it seems to be limping on its last leg. I had one lined up with 72,000 miles and I deleted the guys number off my phone and now it's off Craigslist. Another that had 65k I called on today sold last friday and theres one that has only 45k on it but the salvage yard is 3 hours away and they tell me there is a sensor broken on it and the trans pan would have to come off to repair it which I planned on doing that anyways to change the filter and fluid. He couldnt tell me over the phone where it was on the trans and tonight I drove my car up on the ramps and I cant see any electronics down close enough to the pan where you would take it off to get to it unless its on the side pan. They want 500 for it and it has to be prepaid before they head down my way. Do any of you have a clue as to what they might be talking about? Some sensor on the bottom part of the trans?
 

·
Registered
Joined
·
115 Posts
I would look for something else, if you buy one with a problem already and have to takes someones word for it..... Asking for trouble if you ask me.
 

·
Registered
Joined
·
3,377 Posts
have you tried looking for someone who just charges bench labor? i have in the past pulled and took the trans to someone who tore it apart told me what parts to buy and rebuilt it for a 300.00 parts cost me 250.00. saved me a big headache with the junk yard warrenty and saved over 1500.00 gettin it done at a shop
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #4 ·
have you tried looking for someone who just charges bench labor? i have in the past pulled and took the trans to someone who tore it apart told me what parts to buy and rebuilt it for a 300.00 parts cost me 250.00. saved me a big headache with the junk yard warrenty and saved over 1500.00 gettin it done at a shop
I dont know of any place that would do that
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #5 · (Edited)
I tried to link a picture but didnt work, I dont think its a sensor its the electrical plug in on top of the bellhousing. Its hanging by the wires so I'm assuming you have to get in there to unplug everything and then makes me wonder if water has got down in there.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top