Taurus Car Club of America : Ford Taurus Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello everyone. I'm new and I'm posting in regards to my mothers car. She has a 2002 Ford Taurus with the 3.0 flex fuel engine. It has about 130,000 miles. It's been a really good car, but recently it's had a couple issues. The first thing I noticed is that I went to start it a few weeks ago and it wouldn't start. It just cranked. The starter ran just fine, but the engine wouldn't catch. The next morning it started just fine. That hasn't happened since, but now when you come to a stop it occasionally will run rough until you start accelerating. This is an intermittent problem. Also, the brake light comes on intermittently. That could be just low brake fluid, as I haven't checked anything yet. The car has no codes.

They are out of town and I'm attempting to fix it for them before they arrive to surprise them. My mother may be commuting to work, so I really don't want her to get stranded somewhere. I've taken apart a couple engines and I work on my own cars weekly, so don't worry, I'm not just a beginner who knows nothing about repairing vehicles. I've also worked on this car a few times in the past, so it's not foreign to me. I know I can fix it if I can figure out what's wrong. I was thinking an intermittent no spark issue or possibly a cam sensor. If anyone has any advice on what I should check, please throw it out there.

Thanks for the help,
Dan
 

·
Registered
Joined
·
23,575 Posts
If its the red brake light thats illuminating, check master cylinder fluid level, ensure e-brake is fully released or disconnect and clean elec. conn. to fluid level sensor on the pass. side of the master cylinder reservoir (or replace reservoir).
 
1 - 2 of 2 Posts
Top