Taurus Car Club of America : Ford Taurus Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello all -

First of all, please bear with me since I am new here! I apologize in advance for my lack of car knowledge. I have a 2002 taurus hatchback that I'm having some issues with. Guess I'm just praying it is an easy issue to fix so I can avoid taking it to a repair shop!

One issue that I'm having as of late is with the heat and temperature gauge. With the cooler mornings, I've noticed that if I get in the car in the morning, no heat on and drive for about 6 minutes, the gauge will still be all the way down (cold). If I turn the heater on, sometimes it will blow hot and work normally and the gauge will go to the normal range. More often than not though, it will blow cold air and the temp gauge will shoot way up from cold to the top of the normal range. if i turn the heater off, it will go back to mid normal range. i wait a few minutes and turn the heat back on and it will blow hot air normally and the temp gauge is also normal. the a/c works fine if that matters. when the heater is not in use, the gauge seems to be fine. Any ideas on what the issue may be? Thanks in advance for your help.
 

·
Premium Member
Joined
·
5,895 Posts
how's your coolant level? Is it low? that would be the first thing to check. If that checks out you can try a flush to the heater core, but what you're describing almost, almost sounds like a possible head gasket issue with the gauge showing hot while blowing cold air.
 
1 - 2 of 2 Posts
Top