Taurus Car Club of America : Ford Taurus Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
332 Posts
Discussion Starter #1
My car tonight dropped a bomb on me...it matains 300-400rpm while idaling, and dies when put into gear unless I hold the gas in. The car was fine driving too wrok, driving out to get lunch, and then suddenly this started as I left for the night...

My car is now stuck in springfield over night till I can meet a tow in the morning to take it to ford...whom may be the ones responcible, as I JUST got my 45k done a tank ago. Nothing obvious other then a smell of some nasty fluid cooking(couldn't find a leek try as I might) and the lack of idaling.

*goes off to destract himself from depression with snack food and video games because he can't sleep*
 

·
Registered
Joined
·
478 Posts
Whats the condition of your battery?my friends jeep cherokee had the same problem after he left his lights on.....a jump wouldnt even start him......he ended up using a battery charger.Hope all goes well and your car gets fixed.
 
B

·
Guest
Joined
·
0 Posts
Not to worry, it sounds like a simple fix. I would guess IAC motor, SPFE sensor, or a stuck EGR. Lemme know if I was right!
 

·
Registered
Joined
·
129 Posts
Mine does that sometimes when it is cold, actually it won't idle at all, but usually after a couple miles it is fine and may not do it for days, I think it is an idle srnsor or something, make driving in traffic a PIA
 

·
Registered
Joined
·
397 Posts
Bob is right, it is prolly something silly.
But nonetheless, it still sucks when your wheels take a $^&%.

I would rather have your problem than mine, my car is eating the tranny, it goes into gear super hard at times. Well let us know.
 

·
Registered
Joined
·
111 Posts
Go to the nearest dealership (if still under warrenty) or trans shop FAST!
My 03 SES Sport did the same thing, just got it back 4 days, a new torque converter, clutch packs (the new 04 version on both to boot) and a new set of half shafts.

BTW, Im back.
 
J

·
Guest
Joined
·
0 Posts
Sorry to hear that Eric! Hopefully it's just something easy to fix. Good luck!
 

·
Registered
Joined
·
1,410 Posts
This has happened to me too. A couple of times, maybe 2 or 3 times. They happened about 6 months or so apart from each other. I didn't know what to do. Every time I put it in gear the car stalls out. So, (with my cleaver thinking) I decide to put in nutral and give it some gas (around 3000rpms, so I know it wouldn't stall out) and slap it in D.

It hasn't happened again (knock on wood), so I didn't have to get it serviced to find out what the problem was.
 

·
Premium Member
Joined
·
9,959 Posts
uh huh... I knew those 15.1 sec 1/4 mile runs would catch up to you!!!

j/k

I'm with Bob, it's probably something simple, but the cooked fluid smell worries me. Cars with low mileage can develop problems too.

I'm just wiating for mine to do something bad. I'm betting my tranny will crater first. <knocks on wood>
 

·
Premium Member
Joined
·
332 Posts
Discussion Starter #11
Second unpleasent finding....Ford can't get it in till thursday, and after the initial getting pissed with Ford, my parents ar debating taking it someplace else. Haven't decided yet though, so she's sitting lifeless in my driveway. *sigh* I'll let you guys know what is up when we find out...til then its zipping around in my moms slow but kinda fun to drive Focus ZTS(auto ;_;).

Eric
 

·
Registered
Joined
·
1,410 Posts
Have you tried simple things like disconnect battery and let EEC reset, or let car sit for a day or two than try and start it?? Just hoping it was a freak occurence
 
1 - 14 of 14 Posts
Top