Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
140 Posts
Discussion Starter · #1 ·
i am looking at purchasing a 93 SHO for $600. and the lady said the idle air control doesnt work. if i purchase the car will it run well enough for me to get home? estimated distance about 5miles city.
 

·
Devoted Member
Joined
·
2,426 Posts
It may not. For 5 miles, get it on a flatbed tow truck to home.
 

·
Registered
Joined
·
140 Posts
Discussion Starter · #3 ·
i went and looked at the car. and i think its the MAF because upon trying to start it. it would crank over but wouldn't stay running at first. it would only putter as long as the starter was going. but after trying it enough it finally started but would only stay on while pushing on the gas. it has been sitting for two years so i would guess that the old fuel in the system is part of the problem. but what are your guys's inputs on what is wrong?
 

·
Devoted Member
Joined
·
2,426 Posts
Does it have a CEL lit? Dirty MAF, dirty IAC, bad plugs / wires, vacuum leaks, crappy fuel... call a tow truck.
 

·
Registered
Joined
·
5,820 Posts
It may not. For 5 miles, get it on a flatbed tow truck to home.
If the IAB was the problem it can drive home, just need to press on the gas to keep it going.

It could still be the IAB but it could also need to be taught to idle. If the battery was disconnected for a long period of time it may need to learn it again.

Pulling codes will help as well.

Also check for the grounding strap to the back of the intake or the hose to the back of the intake as well.

ATX or MTX?
 
1 - 6 of 6 Posts
Top