Taurus Car Club of America : Ford Taurus Forum banner

1 - 20 of 58 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #1
I have no idea what happened to my car, but I was driving down the road and I was doing around 70 in 2nd gear and it was almost red lining so I let off the gas. the car died..all power everything goes out..I put it into N and try and start...nothing. So I get on some off road. Friend sees me and stops. When I turn the key I get a few clicks. So I thought, hmmm, battery. Nope. Tried getting jumps from 2 different people 2 different times. I went to talk to some guy and he said he would bet $100 that is was the Syliniod. He said to put screw drivers in 2 different places then touch them to start it. But I don't see how it is that because it is used to start the car...not run it, so why would my car have died? I also noticed quite a bit of oil on the front of my engine. Never noticed it before...looked like a valve cover leak though. My car is like 3 miles until an oil change is due. Can anyone help?
 

·
Registered
Joined
·
96 Posts
Discussion Starter #3
Thanks, I really need help with this. If someone has ANY clue...
 

·
Registered
Joined
·
96 Posts
Discussion Starter #4
BUMP


I really need help, if anyone has any to offer. This is a daily driver and I love my car and I wanna fix it but I don't know what is wrong.
 
J

·
Guest
Joined
·
0 Posts
My uncle had what sounds like the same problem on his explorer, and he replaced the start cylanoid (however you spell it) and it did fix the problem. That's all the info I have... Hope it helps.
 

·
Premium Member
Joined
·
5,359 Posts
A starter solenoid would not be likely to make the car die on the road.

Do you know if the car is getting any fuel?
 

·
Registered
Joined
·
96 Posts
Discussion Starter #7
But would that cause it to die while driving it?
 
J

·
Guest
Joined
·
0 Posts
Originally posted by 96Sleeper@Jan 10 2004, 12:48 AM
But would that cause it to die while driving it?
I will ask him tomorrow and get back to you.
 

·
Registered
Joined
·
379 Posts
When you try to jump the car, do you still get the click, or does the motor crank but not start?

If it's just clicking, then your problem sounds electrical. Probably a good idea to check all battery and alternator connections, including grounds, in any event.

If it it cranks but won't start, then you need to check for spark and to make sure it's getting fuel.
 

·
Premium Member
Joined
·
5,181 Posts
Hmm one question, why were you driving so close to redline? I mean no offence but it does seem pointless to be doing 70mph in second gear. I have two incidences of engines failing while driving. On my SHO i got a clicky sandy kinda sound shut the engine off and it would not start again. One of the valves broke and the engine is toast. My other car was more of a rapid loping kind of sound. The result there was i blew one of my rods out of the oil pan. The front of the car underneath, front and beside the engine was caked in oil
Good luck.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #11
It does not crank when getting jump, still the click..
 

·
Registered
Joined
·
96 Posts
Discussion Starter #12
As for the getting fuel, I am sure it is. Why wouldn't it? I mean, I drove it to school this morning and why would it just stop getting fuel?
 

·
Premium Member
Joined
·
5,359 Posts
Originally posted by 96Sleeper@Jan 10 2004, 02:11 AM
As for the getting fuel, I am sure it is. Why wouldn't it? I mean, I drove it to school this morning and why would it just stop getting fuel?
The fuel pump said "screw you guys, I'm going home"?
 

·
Registered
Joined
·
96 Posts
Discussion Starter #14
It is a few month old pump.


EDIT:And wouldn't it still crank just not start?
 

·
Registered
Joined
·
148 Posts
Not if the motor is seized or a valve hanging up on the piston top
 

·
Registered
Joined
·
96 Posts
Discussion Starter #16
If the motor is seized, is there anything you can do? And what woud cause it?
 

·
Registered
Joined
·
148 Posts
Overheating, Excessive RPM's, And plain BAD LUCK! AND a fix is a engine rebuild.


Try to turn over the engine manuelly WHat motor do you have?
 

·
Registered
Joined
·
96 Posts
Discussion Starter #18
3.0L Vulcan
 

·
Registered
Joined
·
160 Posts
ignition coil i think or something like that. it sends spark if it dont send spark car wont go. simple as that. i dont have to much info though on this... i think ford had a recall on some ignition part that failed while driving do to overheating ( the part overheating not the car). This certanly sound like that could be it. I'll see if i can find some mroe info for you...
 
B

·
Guest
Joined
·
0 Posts
Is any of the other electrical stuff working? If it is, here's some things you can try.

-As mentioned before, check all your battery cables and ground straps.

-turn the engine manually using a socket on the crank pulley. It should turn fairly freely. If not, it may be seized. Get a new Vuclan for $300 and drop it in.

-What's the condition of the oil? Is there any in there?

-Any check engine light? If so, what are the codes?
 
1 - 20 of 58 Posts
Top