Taurus Car Club of America : Ford Taurus Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter · #1 ·
My '01 Taurus has developed an hvac problem. When the AC is on for a while the air stops blowing out of the vents. I can here the blower doing its job but air will not blow from the AC vents or defrosters. This creates a really unsafe condition when the windshield is fogged up. If I play with the function knob by moving from funcion to function it will eventually start working again. I do not hear a vacuum leak, before or after. It sounds as if the heater door is closed and then opens again for some reason.
I don't even know where to start. Any Ideas?
Thanks
 

·
Premium Member
Joined
·
5,895 Posts
When you play around with the settings, do you turn the heat up or choose a selection that the A/C does not run? I am wondering if the evaporator is not icing up blocking air flow.
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #3 ·
Good point! Unfortunately, trying to duplicate the exact conditions will be difficult. I'll try my best to make it happen by trying non-ac settings. If the condition is icing, what are the causes?
Thanks for your input.
 

·
Premium Member
Joined
·
5,895 Posts
If your car has a pollen filter, check to see it's not plugged or really dirty. Lack of air flow can cause an icing concern. I believe also too much of a charge in the A/C system can cause an icing issue as well.

To be certain, nect time this happens put the HVAC selector to either floor or vent with the fan left running. Those positions do not run the A/C. If you regain airflow shortly after, then you know the problem.
 
1 - 4 of 4 Posts
Top