Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
I have an '02 Merc Sable Station Wagon with sunroof and with sunroof closed or open and some or all windows closed or open at 75 MPH or up without any headwind or at 65 MPH with a good headwind a noise eminates near or just beyond the windshield area that sounds like someone's blowing over the top of a bottle! The luggage rack adjustment bars are at their default locations (front of rack and rear of rack)

There is a TSB concerning possible faulty mounting of the windshield to the frame for 02' Sables/Taurses but mine is three months beyond the affected manufacturer date. I was thinking that perhaps there may be an area around the windshield frame which is allowing air into it and causing the noise. I spoke with a Mercury dealership and they indicated they have replaced a dozen or so windshields for this problem but since my vehicle is three months beyond the affected manufacturer dates they refuse to intervene.

Any recommendations on how to proceed with this would be appreciated.
 

·
Banned
Joined
·
509 Posts
My bros Nissan Truck does that.. It gets REALLY annoying.. His turned out to be a window that wasnt snug.. SO it would humm or something..
 
B

·
Guest
Joined
·
0 Posts
Originally posted by kms250@Jan 11 2004, 06:23 PM
I have an '02 Merc Sable Station Wagon with sunroof and with sunroof closed or open and some or all windows closed or open at 75 MPH or up without any headwind or at 65 MPH with a good headwind a noise eminates near or just beyond the windshield area that sounds like someone's blowing over the top of a bottle! The luggage rack adjustment bars are at their default locations (front of rack and rear of rack)

There is a TSB concerning possible faulty mounting of the windshield to the frame for 02' Sables/Taurses but mine is three months beyond the affected manufacturer date. I was thinking that perhaps there may be an area around the windshield frame which is allowing air into it and causing the noise. I spoke with a Mercury dealership and they indicated they have replaced a dozen or so windshields for this problem but since my vehicle is three months beyond the affected manufacturer dates they refuse to intervene.

Any recommendations on how to proceed with this would be appreciated.
Since the car is still fairly new, I'd contact Ford (customer care?) and tell them about it. It's possible that the cutoff date was incorrect.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #4
Hi Bob,

I already contacted them and they told me to go to the dealer to have them investigate it. I also already spoke with the dealer and they were dumbfounded even though they replaced a dozen or so windshields so I'll have to speak with the service manager and see where that goes.

Thanks.
 
1 - 4 of 4 Posts
Top