Taurus Car Club of America : Ford Taurus Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Well my Wife just told me today, although she noticed it 5 days ago, that the Taurus ('99 SE) is running hot (according to the temp gauge) and the heater and A/C do not work. Any help is appreciated.

Take Care....
 

·
Registered
Joined
·
73 Posts
Just putting my 2 cents here.....my AC and heater stopped working this past January on my '98SE....turned out I need a new "heater core"...not sure if I said it right, but I believe thats what the part was called.....anyways, it ran me around $900+ at the dealer to get it fixed.....I hope thats not the same thing that you have.
 
J

·
Guest
Joined
·
0 Posts
I had the same problem with my 99SE, but I *think* the air still worked, but I wound up with a new heater core.
 

·
Premium Member
Joined
·
2,492 Posts
I don't know about in a Taurus, but in my Old wagon when the core went, I think it was just my heat. But then again it was like December in New England, I wasn't exactly testing the AC...
 
B

·
Guest
Joined
·
0 Posts
Definitely check the coolant first. If that's OK, there may be a couple problems going on here.

If the coolant's brown, or hasn't been changed in a while, you'll need to flush the coolant system. Here's some instructions that were written by one of the most highly intelligent people I've met. :blink: :D Coolant Flush

Also, the heat and AC not working may be unrelated. One does not depend on the other to work correctly. A few questions:

-Do you have auto or manual climate controls?

-When you turn on the AC, does the compressor engage?

-When you turn on the heat, or AC, does the blower fan work?

Let us know what's going on, and we'll do our best to get you squared away. :)
 

·
Premium Member
Joined
·
2,277 Posts
ran me around $900+ at the dealer to get it fixed...
wooow...where the hell did ford barry the thing??? Costed 200-300 on my '85 grand marquis when i had it
 
1 - 10 of 10 Posts
Top