Taurus Car Club of America : Ford Taurus Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I have a 97 Sable 3.0 vulcan eng keeps blowing vacuum hose off the egr tube to sensor hose Loss of power big time .. car takes forever to accelerate, when the hose pops off I get a little more power, car does rev thats what i dont understand .

I am leaning towards a Clogged cat specifically the rear one seems like exhaust is not flowing out quick enough for the car to produce the power it needs to move . Now if you try to drive it like it is you could do 70-75 no prob but takes forever to get to that speed .


Also I removed the bolts from the flex pipe "trouble shooting" no difference with tailpipe not hooked to cats . Besides being louder !!! LOL!!!
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #2 · (Edited)
I have a 97 Sable 3.0 vulcan eng keeps blowing vacuum hose off the egr tube to sensor hose Loss of power big time .. car takes forever to accelerate, when the hose pops off I get a little more power, car does rev thats what i dont understand .

I am leaning towards a Clogged cat specifically the rear one seems like exhaust is not flowing out quick enough for the car to produce the power it needs to move . Now if you try to drive it like it is you could do 70-75 no prob but takes forever to get to that speed .


Also I removed the bolts from the flex pipe "trouble shooting" no difference with tailpipe not hooked to cats . Besides being louder !!! LOL!!!
CEL Codes 301 303 411
Ok the 301 and 303 codes appear to be the spark plug wires when that line came off the hot exhaust coming out of it melted 2 spark plug wires and the casing for that fuel injection wiring harness ..
Still Leaning towards a cat

Anybody Know where to get one reasonably priced here on the west coast Sacramento California??
 

·
Super Moderator
Joined
·
8,616 Posts
I think you are on the right track with a clogged cat.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #4 · (Edited)
I think you are on the right track with a clogged cat.
Yeah I think so Just gotta find one LOL!!! Mommas Car is down !!!
And I am playing taxi for a family of 5 in a standard cab truck !!!:(
It was making noise a few weeks ago that marble type noise that was posted in another post .
Really strange it will rev - 3000-4000 no prob But under load its a dog

Might Have to get creative and manufacture me some straight pipe to eliminate cat I have 2 yrs before it needs smog again ..
 

·
Super Moderator
Joined
·
8,616 Posts
Exhaust flow when free reving that much, while flow under load is much higher. Could always remove one of the pre cat O2 sensors and fab up a way to hook a pressure gauge into the bung with a hose long enough you could see if excessive pressure is present under load.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #6 ·
Exhaust flow when free reving that much, while flow under load is much higher. Could always remove one of the pre cat O2 sensors and fab up a way to hook a pressure gauge into the bung with a hose long enough you could see if excessive pressure is present under load.
No I mean while driving it it will rev 3-4k really weird I just dont wanna be fighting 2 problems
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #7 ·
Cats pulled down seems to flow fine with water hose test ????

Putting water hose in exhaust manifold side and watching flow to flex pipe end?? Help I am scratching my head hair is getting thin>>:mad:
 

·
Devoted Member
Joined
·
2,426 Posts
Ok I guess I should also mention that the front cat is sooty and the rear cat pipe is ashy
The MAF directly affects the fuel going into the engine by determining how much air is flowing into the engine. Incorrect signal from the MAF can cause lean or rich burn. Running too rich for too long will kill Cats.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #11 ·
Ok I am Totally Confused by this !!! The Car is fixed Dont understand how or why ....
Nearest i can figure is hose blew off the exhaust tube burnt a plug wire and a wire in the fuel injection harness .


I washed out the cats with water checked compression 150 on each cyl reinstalled cats replaced both vaccuum hoses that go on exhaust tube replaced plug wires cleaned maf sensor with q- tip actually took it all apart and cleaned it reinstalled everything .. Car runs great now havent freeway tested yet but running to the local autozone i got on it and it actually went .. Oh well

Thanks for the help guys !!!
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #12 ·
Since all the hub bub on this Car had high hydrocarbons tried several different things including the seafoam but did not help California Bar Gave me $1500 for the car Thats about what i thought i could sell it for on the street . So she is a Pepsi can now !!
 
1 - 12 of 12 Posts
Top