Taurus Car Club of America : Ford Taurus Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,159 Posts
Discussion Starter #1
Well here is the deal my gf was driving our 99 taurus and it broke down on the road on her. I got there and when I started it up, it started fine but ran like it was running on 1 cylinder, and shaking like no other. The check engine light was "ON". I tried to give it gas but when I did that it just sputtered and felt like it wanted to stall. So im getting it towed to my house. What do you guys think it should be and where should I look first?
 

·
Premium Member
Joined
·
8,433 Posts
Reading the stored codes would be the most logical thing to do first.

Mike
B)
 

·
Registered
Joined
·
1,159 Posts
Discussion Starter #3
Ok i'll try to get the codes read sometime soon.
 

·
Registered
Joined
·
1,159 Posts
Discussion Starter #4
well i got a better look at it and it looks like it might be a coolant problem. I think the reason it wouldnt start was because the car was overheating and my gf said that the car started to over heat before the problem occured and then it quit running. My question is... does the computer have some kind of shut off when the car overheats? Also there is a lot of coolant spilled, and the recovery tank is completely empty. I'll have to see where it leaked from, hard to see because it is dark outside.
 

·
Registered
Joined
·
3,686 Posts
That car doesn't have an overheat protection program built into the pcm. There could be engine damage if she ran it too long without coolant. Start by finding out what codes are in there and post them, and we'll go from there.
 

·
Registered
Joined
·
1,159 Posts
Discussion Starter #6
I'll try to get codes tommorrow.
 

·
Registered
Joined
·
1,584 Posts
If your GF drove the car while overheating until it would not stay running, most probably the engine is history. The headgaskets are blown, and there will be some internal damage.

You would be better off replacing the engine, than replacing the headgaskets, because then you're going to find out that soemthing else is wrong.
 

·
Registered
Joined
·
1,159 Posts
Discussion Starter #8
how do I know if the engine is history or not?
 

·
Registered
Joined
·
1,159 Posts
Discussion Starter #9
well here is the deal, I put some coolant in it today to see where it is leaking, it is coming from under the engine somewhere but i cant figure out where. The front area where the radiator and all the hoses are dry so its nothing around there. Is there some kind of hose by the water pump? or anything?
 

·
Registered
Joined
·
1,584 Posts
QUOTE (01mercLS @ May 11 2009, 09:40 AM) index.php?act=findpost&pid=724253
well here is the deal, I put some coolant in it today to see where it is leaking, it is coming from under the engine somewhere but i cant figure out where. The front area where the radiator and all the hoses are dry so its nothing around there. Is there some kind of hose by the water pump? or anything?[/b]

Sorry, if you can't even locate a leak without help. Repairing the engine or even diagnosing the problem is probably beyond your skil level. Have the car towed to a reliable shop where you are willing to pay to have the engine replaced if necessary, and let them check it out.

Just remember what I already wrote. Don't spend any money trying to repair a lost cause. If the shop says all you needs is headgaskets, ask them to fix the car on a: No Cure, No Pay Agreement. If tearing down the engine to replace the headgaskets reveals a more expense problem you aren't going to pay, and if after the headgaskets are replaced and another problem shows up, then you won't pay. Except for curing the problem that caused the coolant to leak out in the first place (bad waterpump, blown hose, etc.).
 

·
Registered
Joined
·
84 Posts
there is a lot of things that could be leaking it's impossible to know for sure what is leaking without being there.

But on a 99 taurus if it's a 12 valve then it could even be the freeze plugs another spot to check is the tubes along the firewall that run to the heater core.

On a 24v check the tube that runs to the waterpump and the same tubing along the firewall
 

·
Registered
Joined
·
1,159 Posts
Discussion Starter #12
well I finally got a chance to look really good with some light. so I traced the pipes going to the water pump and the bottom hose seemed to be a rubber hose connected to a metal hose. The metal hose was completely rusted and I got a good glance of it and saw 6-7 small holes after I disconnected the hose. I think the reason I couldnt see it before was because it was facing the other direction with other things blocking the view. But I went to autozone, napa, advance and they dont carry it. I went to the junkyard and they were pretty rusted out as well. So I guess im going to go to the dealership. thanks for the help guys.
 
1 - 12 of 12 Posts
Top