Taurus Car Club of America : Ford Taurus Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
390 Posts
Originally posted by shosen@Feb 9 2004, 11:22 AM
Hi I have a 2003 taurus ses and the heat only come on high and suggestions?
this happened when my gasket was gone. but doubt that is the case in your car. Too new ....something minor

Good luck
 

·
Registered
Joined
·
1,459 Posts
Well usually when there is a problem like that, that would indicate the blower motor resisitors. The blower motor gets direct current thru the relay in high speed only, the slower speeds would be controlled by the different resisitance values. Perhaps something got disconnected? Well... I would think this would be under warranty, isn't it?
 
J

·
Guest
Joined
·
0 Posts
Not sure what the problem would be... but your car must be under warranty - I would just go make it the stealership's problem since it won't cost you anything (unless you have more than 36k miles).
 

·
Registered
Joined
·
45 Posts
I have the same problem with my '94. I have decided that I will just wait till it gets warmer to take things apart and figure out what the problem is. Hopefully you are still under warranty and don't have to pay or do the work to figure it out.

*edit* I don't know if this has any connection, but also, my Automatic Climate Control doesn't work. Maybe it's just a coincidence.
 

·
Registered
Joined
·
549 Posts
Originally posted by Xmann01@Feb 9 2004, 06:51 PM
Well usually when there is a problem like that, that would indicate the blower motor resisitors. The blower motor gets direct current thru the relay in high speed only, the slower speeds would be controlled by the different resisitance values. Perhaps something got disconnected? Well... I would think this would be under warranty, isn't it?
 
1 - 9 of 9 Posts
Top