Taurus Car Club of America : Ford Taurus Forum banner
1 - 20 of 51 Posts

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #1 ·
Hey guys,

Got in the car this morning and went to start the car and it just spins over so i stopped and tried it again and same thing but she finally fired up..now this is accualy the second time this has happened..once started i can shut it off and restarts fine all day..this only happens in the morning or (first start of the day) i have 96,000 miles on it and its a vulcan .. please help on what to look for

Thanks
Brett
 

·
Premium Member
Joined
·
1,090 Posts
Fuel, spark, air. I would check the fuel pump and filter if they haven't been serviced in a while. Otherwise, inspecting plug wires and cleaning the throttle body and MAF sensor would be my next moves.

Mine used to have a problem with hot-starts (re-starting after just being shut off) but I haven't had an issue since I did the plugs, wires, cap, and rotor. (Yes my car is old.)
 

·
Registered
Joined
·
3,377 Posts
could also be a cam postion sensor going bad. before you start the car turn the key and listen for the fuel pump. should sound strong. then crank it over. if it doesnt catch turn the key 2x to prime and try to crank again.
 

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #4 ·
fuel spark and air...the wierd thing about it is once you start it and shut it off it fires right up all day long..its just in the morning..tons of power no hesitation on the throttle idles great
 

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #5 ·
could also be a cam postion sensor going bad. before you start the car turn the key and listen for the fuel pump. should sound strong. then crank it over. if it doesnt catch turn the key 2x to prime and try to crank again.
ill try that in the morning and if the fuel pump sounds good then check the
cam postion sensor and how do i do that please..are they easy to change
 

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #8 ·
thanks guys the fuel milage is around 27-28 hwy and low 20 mpg city
 

·
Registered
Joined
·
3,377 Posts
when the pump starts going bad most times you see an improvement, let us know what you find with the test and we can go from there.
 

·
Registered
Joined
·
10,940 Posts
Slow to Fire

Hey guys,

Got in the car this morning and went to start the car and it just spins over so i stopped and tried it again and same thing but she finally fired up..now this is accualy the second time this has happened..once started i can shut it off and restarts fine all day..this only happens in the morning or (first start of the day) i have 96,000 miles on it and its a vulcan .. please help on what to look for

Thanks
Brett
One person's experience is not necessarily the rule but:

I have had a Lin Cont. that would once and a while be slow, very slow to fire. Cranks fast just nothing and all of the sudden it fires and is fine. Under warrenty they said to leave it alone. On occasion the check valve lets the gas go back to the tank. Does no harm and it would be hard to find the real cause, unles it gets worse. Never got worse, but always seemed to happen when on a trip after a long day's drive and parked at a motel. Next am, slow to fire. I have had it a couple of times on my '02 Lin over 9 years. It just give me a bad feeling when it is slow to fire. Usually exactly the same cranking period, very short, then when it fails to fire: well we know that sinking feeling.

It is possible the pump check valve is bad, and possible the pressure regulator is leaking down. If as others mentioned keying it a couple of times and listening to the pump to run, then if it starts OK you know it likely a fuel leak down. Usually a bad pump makes noise.

Just my take.

-chart-
 

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #12 ·
One person's experience is not necessarily the rule but:

I have had a Lin Cont. that would once and a while be slow, very slow to fire. Cranks fast just nothing and all of the sudden it fires and is fine. Under warrenty they said to leave it alone. On occasion the check valve lets the gas go back to the tank. Does no harm and it would be hard to find the real cause, unles it gets worse. Never got worse, but always seemed to happen when on a trip after a long day's drive and parked at a motel. Next am, slow to fire. I have had it a couple of times on my '02 Lin over 9 years. It just give me a bad feeling when it is slow to fire. Usually exactly the same cranking period, very short, then when it fails to fire: well we know that sinking feeling.

It is possible the pump check valve is bad, and possible the pressure regulator is leaking down. If as others mentioned keying it a couple of times and listening to the pump to run, then if it starts OK you know it likely a fuel leak down. Usually a bad pump makes noise.

Just my take.


-chart-
Thanks,

i just got off the phone with a buddy that is a mechanic for ford here in town and he said exactly the same thing you said...wild....loud pump is a sign going bad and mine is quiet enough that i had to put someone in the trunk to hear it...lol..my buddy told me all about the leak down on the check valve and the regulator and said the chances it being the regulator are greater than the check valve to fail..your thoughts
 

·
Registered
Joined
·
3,377 Posts
i sure hope so cause im not that excited about droping the fuel tank
to do the check valve/fuel pump :huh:
i know what you mean. in my case it would wait till the coldest day of the year before it would give out. cant tell you how many times i have that happen.
 

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #16 ·
i know what you mean. in my case it would wait till the coldest day of the year before it would give out. cant tell you how many times i have that happen.
Being i have to pay to have it done this will hurt the wallet hard...lol
no place for me to do it myself so off to ford it will go if the tank has to drop-_-
 

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #18 ·
this might be a stupid question. but bear with me on this one. do you have the original battery still in it?

you know my buddy asked the same question and i told him the battery was replaced under warranty in aug of 2006 ..he said it could even be that but i told him it spins over easy but i do see my lights flicker when i change a/c fan speeds or roll up or down the windows plus flicker to the beat of the music at med to high volums...hmmm
 

·
Premium Member
Joined
·
2,158 Posts
Discussion Starter · #19 ·
whats this

Make : FORDModel : TAURUSYear : 2005Manufacturer : FORD MOTOR COMPANY Service Bulletin Number : 0655Date of Bulletin : JAN 01, 2006NHTSA Item Number : 10019913 Component : ELECTRICAL SYSTEM:STARTER ASSEMBLYSummary :
FLEX FUEL - LONG CRANK/HARD START. *TT
 

·
Registered
Joined
·
10,940 Posts
Fuel Pump

Hey guys,

Got in the car this morning and went to start the car and it just spins over so i stopped and tried it again and same thing but she finally fired up..now this is accualy the second time this has happened..once started i can shut it off and restarts fine all day..this only happens in the morning or (first start of the day) i have 96,000 miles on it and its a vulcan .. please help on what to look for

Thanks
Brett
One more reason fuel pumps fail, and check valves, and pressure regulators.

Pic tells. This from an '92 Sable that sat unused for about 6 months before I bought it. One can imagine how much water was in the fuel tank. It ran.
Had a similar with '03 Lin Cont but it was under warrenty. Similar sitting unused. But I only had the dealer word about water in the tank on that one. This one tells it own story.
-chart-
 
1 - 20 of 51 Posts
Top