Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
99 se 3.0 - Last week end made a quick run to china-mart and got in to leave and no start, good cranking - popped hood checked things out, made sure everything was tight, after about 15 min. of just sitting deciding my next move I tried it one more time and she fired but ran sluggish for a few minutes and fine driving for 3 days, same senario as last week different actors this time it happened with wife and a few bags of groceries, calls me at work car wont start (she cranks it down to nothing) got a buddy and some cables got there and she fired up and drove perfect for 2 days, yesterday same thing stalled out at target parking lot so went and picked her up went back put about 5 hours later and fired up drove home and I tagged her out. I didn't really hear the whinning of the pump when turning key the key at first but after awhile sitting when I turned the key I could hear it engage, I know there is a whole shopping list of what the problem could be, relay, pressure reg. on and on. Any one else been there done that? Thanks in advance.
 

·
Premium Member
Joined
·
1,439 Posts
It's been a long time since I've experienced that. I've always written that behavior off to "water n the gas" don't know if it's true or not.
 

·
Registered
Joined
·
65 Posts
My '96 Vulcan was doing something similar and it turned out to be 2 items. Fuel pump and the IAC valve solenoid. Get the fuel pressure reading, I think it could be low.

-GH
 
1 - 4 of 4 Posts
Top