Taurus Car Club of America : Ford Taurus Forum banner
21 - 30 of 30 Posts

·
Registered
Joined
·
243 Posts
The scan tool hooks to the battery (and somewhere that tells it which cylinder is which) and measures the amount of energy the battery uses to push each cylinder over compression. It displays that information on a graph which indicates which cylinder (if any) requires very little energy to complete the compression stroke. Very cool, because it eliminates the need to pull the plugs, etc.
 

·
Registered
Joined
·
11,050 Posts
The scan tool hooks to the battery (and somewhere that tells it which cylinder is which) and measures the amount of energy the battery uses to push each cylinder over compression. It displays that information on a graph which indicates which cylinder (if any) requires very little energy to complete the compression stroke. Very cool, because it eliminates the need to pull the plugs, etc.
OR, "old school", listen to the starter pulses and if one is different, you need to know which. Eliminates need to search. You can also listen to the exhaust for a different sound every 6 pulses.
If you push the pedal to the floor while cranking it will make the difference greater in cranking. Increases compression.
-chart-
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #23 ·
iam taking my car to the shop i owned for 21 years i dont want to give up on it yet,,,,,,i want to try to figure out the problem if i cant solve the problem , i have spent a lot of time and money on this problem i will have to look for a differnt car ,, i heard one problem some peaple are having the oil seperator hose leaking causing a vacumm leak ,, the hose goes to the pcv on the dohc motor cost way to much to fix iam praying god its not the problem ,, also i did take the car to auto zone i scanned my car some stored code said po1504 some over circut problem but i did pull the power plug off when the car was running to check the IAC the stored code might have caused that ,,,,, i did put a new mortor craft IAC,,,,, i dont have a check engine light on and when i did i eraced the codes po1074 and po1071
,,
 

·
Super Moderator
Joined
·
8,755 Posts
I assume you mean codes P0171 and P0174? If so, 95% chance you have a vacuum leak that effects both banks. Split PCV hose would be a good possibility.
 
  • Like
Reactions: kekaye56

·
Registered
Joined
·
28 Posts
Discussion Starter · #25 ·
I assume you mean codes P0171 and P0174? If so, 95% chance you have a vacuum leak that effects both banks. Split PCV hose would be a good possibility.
yep i did fix the pcv and new u shapped hose put on a used throttle body because the throttle body shaft was leaking air,, my mechanic told me he did and i reset the pcm and it never came back on and i eraced all the stored codes about 4 months later i drove the car to auto zone and there was a stored code p1504 , my car still has a misfire at idle gets worse when the car is warmed up and has the hesitation in the throttle body its doing the same hesitation in the throttle body even after changing out the throttle old body and at idle i can feel the miss at idle as soon as i give the car a little more gas while driving the car the miss goes away ,, mines the dohc i did both upper and lower gaskets , new fuel pump,, motorcraft spark plugs ,, wires and coil,,,,motorcraft iac,,,,,i think iam going to have to take it to shop i dont want to get rid of this car yet i spent so much time and money on the car
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #26 ·
Usually, hesitation when giving throttle, or hard starting when cold, means the engine is getting excessive air or not enough fuel (running lean).
However, "vibration at steering wheel' indicates a serious misfire. Might be best to start with the basics and do a compression test. Or, if you have scan tool that can perform a relative compression test (I think that's what it's called), that'll tell you if you've got a dead cylinder.
When you've got a weird problem it's always best to start with the basics.
Check your fuel pressure, also.
If one of the cylinder is misfiring, try switching injectors with another cylinder - if the misfire moves, you gotta bad injector. If the misfire stays on that cylinder, it's something else (burned valve, etc.)
my car when its a cold start it had a high idle , i had the car in the shop and they pulled the battery cable and i think the iac had to relearn,,, when starting the car the idle was high at a stop light and feel the car vibration after driving the car the idle came down but driving the car at a stop light i can still feel the miss , i drove the car to a gym was in there 1 hour and the motor was cold i started the car and drove the car at idle i cant feel the miss it was a smooth idle they as the car warmed up i could feel the miss again , the miss fire gets worse when the car is warmed up and the temp gauge starts going up well iam going to have to take it to a shop
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #29 · (Edited)
Are you losing any antifreeze? May sound like a head gasket leak that gets worse as engine heats up. I have never had an IAC that needed to relearn just cheap aftermarket ones that never work right.
no iam not loosing anifreez heater works good ,, i bought a new motorcraft iac from the ford dealer last year,, i checked the motor oil its still good new water pump and radiator,,,,,,,, the car is not smoking ,,,,,,,,,water bottle same level,,,,,its not leaking any water or i dont smell any anifreesz any on the motor ,,,,, i did replace the fuel pump,,, it only hard starts when i start it first in the morning,after i drive it starts every time,,,,one morning the motor cranked over 4 times and i could smell gas acted like the car was flooded,,,when i drive after the car is warmed all the way and iam at a stop light it has a uneven idle somes i have to put in nuteral to me it acts like the cars idle is lower sometimes,, i did try injection cleaner it helps a little bit ,, my friend was telling me possably mabe injectors,, what iam really hope its not ,,is the hose going from the pcv valve under the manifold at the oil seperator
 

·
Registered
Joined
·
11,050 Posts
no iam not loosing anifreez heater works good ,, i bought a new motorcraft iac from the ford dealer last year,, i checked the motor oil its still good new water pump and radiator,,,,,,,, the car is not smoking ,,,,,,,,,water bottle same level,,,,,its not leaking any water or i dont smell any anifreesz any on the motor ,,,,, i did replace the fuel pump,,, it only hard starts when i start it first in the morning,after i drive it starts every time,,,,one morning the motor cranked over 4 times and i could smell gas acted like the car was flooded,,,when i drive after the car is warmed all the way and iam at a stop light it has a uneven idle somes i have to put in nuteral to me it acts like the cars idle is lower sometimes,, i did try injection cleaner it helps a little bit ,, my friend was telling me possably mabe injectors,, what iam really hope its not ,,is the hose going from the pcv valve under the manifold at the oil seperator
I have had 19 Ford products with fuel injection. 3 in my herd right now. One new, all the rest used and most used hard before I got them. Lots of miles. Had one bad injector and it was leaking. No driving issue, only bit flooding when hot. JY part fixed that, '88 Taurus. Never used any cleaner. Do not thing Ford has any issue with injectors.
-chart-
 
21 - 30 of 30 Posts
Top