Taurus Car Club of America : Ford Taurus Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
My transmission is shifting a little hard when I'm accelerating. As far as i know it's when it shifts from 3rd to 2nd then again from 2nd to 1st but only when accelerating not during deceleration. Is this issue only fixed by transmission repair or something less expensive?

Ford Taurus GL 3.0L V6 (SOHC or DOHC?)

Just as well, any tips for any small HP gain? ie. 10-20 and i'm not looking for a single bolt on part (unless it is that easy :p )

Should I chip it for gas mileage or performance?
 

· Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Ok so I dug a little further and found this is the engine I have:

3.0 L SFI Vulcan V6

It's aparently the only engine put in the 97 Taurus GL. As for the transmission I'm not sure but would it really make that large of a difference for this issue?

(note to self: don't trust consumerguideauto.com anymore)
 

· Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Well it's no biggy. You've already helped me since I know from driving my taurus it never skips from 3rd to 1st only 3-2-1 really quickly so if your memory serves well I have the AX4S transmission. Also, the torque converter is something I have been told to check by a buddy, so it gives me a place to start if it isn't the VSS module.

If anyone else is reading, please feel free to jump in :) I welcome all the help I can get.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top