Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2004 Taurus. When I get in to start the car, the dome light is really dim. I turn the key and it turns over several times before it will start(usually starts immediately). The car starts and the guages start twitching and making a clicking noise. After a few seconds, the car acts normal and operates fine until I crank it again to go somewhere. Any help would be greatly appreciated. Thanks and God Bless.
 

·
Registered
Joined
·
1,047 Posts
Check your Battery, Have it tested at AutoZone or PepBoys - They will do this FREE. It sounds like your battery doesn't want to hold a charge or is starting to go out on you. You start the car and the alternator brings the system back up to acceptable levels. Low voltage does some Wierd things in a taurus.
 

·
Registered
Joined
·
23,366 Posts
^+1. Low battery voltage on 04s+ cause some strange symptoms. Have batt. load tested for free at a parts store or wallyworld.
 

·
Premium Member
Joined
·
1,101 Posts
Check the battery bonnets to see if are loose causing not having enough contact or might be the battery going out and not holding a charge.
 

·
Premium Member
Joined
·
14,126 Posts
Probably the alternator dieing. Check the battery voltage when it is idling and on a warm engine that has been running for a 1/2 hour or so. Should be above 13.8v, ideally 14.4v.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
It was the battery

It was the battery, it only had 300 cranking amps. Thank you very much for the help.
 

·
Premium Member
Joined
·
14,126 Posts
Now check the voltage at the battery with the engine running.
 
1 - 7 of 7 Posts
Top