Taurus Car Club of America : Ford Taurus Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
02' 3.0 Vulcan

While performing the Clinton flush, i found a loose ground wire on the passenger side near the firewall. I have yet to purchase a book for this car so im hoping someone can tell me where it goes. I tried to follow the natural bend of the wire to locate it but no luck.

Also, above the left shock, there is a small what looks to be vacuum hose fitting but nothing is attached to it. (see picture #2) Are there supposed to be hosing going to it??
 

Attachments

·
Registered
Joined
·
128 Posts
will look when I get home for the ground wire....the hose on top of the shock I believe is for the windshield washer fluid actually. It connects the hose that comes from the tank to the one that goes to the sprayers. The hose that goes to the sprayers tends to break after a few years because of an odd curvature.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Thank you! If that is the case with the windshield washer fluid then it looks like the previous owner must have re-directed the lines since both sprayers work. Ill poke around tonight to double check that.
 

·
Cake monster
Joined
·
1,584 Posts
I almost recall having a ground strap attach to the waterpump bolt in the back, can't remember exactly and the wire in my 99 was just a bare strap, not coated like that. The waterpump looks new too, I wonder if that's it?

edit: just checked through my photo archive and I seem to have a ground strap come from the same area into the back of the engine area, now that I see the pictures I don't think it attached to the water pump, but I think it went somewhere back in there. Another possibility is the fender ground strap point on the passenger side, it should be between the coolant recover tank and fender. Just a couple ideas.
 

·
Devoted Member
Joined
·
2,426 Posts
Just checked it on my Daughter's car, goes to a small bolt threaded into the water pump. Not one of the bolts that holds the pump on, though.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
Excellent! So it is more like just a stud coming off of the pump?

Do you recall anything else on that stud besides the ground? From the looks of it, im guessing its about a 1/4" dia so ill hunt around for something that size.
 

·
Devoted Member
Joined
·
2,426 Posts
From my quick glance (the wind chill is 5 deg. outside right now) it looks like a bolt threaded into the left side face of the water pump, near a mounting bolt. Just the ground cable on there.

edit: after a second look, it may be one of the pump mounting bolts it's attached to....
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
Haha, well thank you so much for looking. I will check it out tonight. I have another issue with a Kia that i am dealing with as well so the wife has the Taurus.

And here i am complaining its in the 40s!
 
1 - 9 of 9 Posts
Top