Taurus Car Club of America : Ford Taurus Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello All,

Let me first introduce myself. My first name is Justin, and three months ago I bought my first Taurus. (1993 Taurus GL; 3.8L; automatic; 155k miles)

Since I purchased the car, I have made a lot of repairs. I have made the smaller ones on my own. I have taken it to a local service station for the repairs I didn't think I could handle. I'm kinda new to fixing my own car.

Today I was cleaning the underbody and I noticed something unusual. (I think?!) There seems to be some type of black "wet sludge" on the inside (side facing engine) of the front left side wheel. I looked at the right side wheel and it is clean and dry. So, I have to believe one of them has a problem. I assume there is not supposed to any "sludge" on the inside of the wheel, but maybe I'm wrong. I wasn't able to find any broken lines and the car seems to break fine.

So, I guess here are my questions... Does anybody know what this sludge could be??? Is this normal?

This is pretty long and I apologize. This is my first post on the boards and I hope I don't sound like an idiot. I have been reading over previous forum posts and could not find anything that really explained my situation. I also apologize in advance if my question was previously addressed.

I thank you all in advance for reading this, and for any assistance/ advice given.
 

·
Premium Member
Joined
·
5,111 Posts
Remember, no question is a stupid ques... ok, there are some really stupid questions out there, I won't lie to you about that.

Luckily, you haven't asked one! Banana for you! :banana:

It sounds to me like one of your CV boots ruptured and you've slung the grease all about your wheel well. Check the boots for tears, and if they are torn, it'd probably be better to just replace the entire axle and not the boot by itself, since that joint has probably been running dry for quite some time.

Any other questions, feel free to ask. And welcome to the TCCA! :)
 

·
Premium Member
Joined
·
2,277 Posts
Sounds about right, or you may have run over a rottin banana :eek:

Power steering fluid is possible...but I dont see it making its way that far
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Hey-
Thanks for such quick responses.
I really appreciate it.
I have been reading these forums for a while now and everyone seems really nice and helpfull.

If it is the CV boot - how difficult is it to change the axle? I have the "Haynes" repair manual and I just looked through it. Doesn't look too bad. Any advice on the repair would be helpful!

Oh yeah - Racer X - You are the member who owned "Vanessa" right? Now that was a beautiful car! I remember reading a post saying you sold her. While I work on my car, I use her for inspiration. I have a 93 GL with the 3.8L - no police package though! I hope whoever got her takes good care of her!


Thanks again!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top