Taurus Car Club of America : Ford Taurus Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
My 93 SHO with of course the JBL Premium Sound has a torn subwoofer. Is there a way to take the subwoofer out and still have a functional sound system? I would think so since there are JBL systems that don't have the subwoofer, but you never can be sure since Ford always has some tricks left up their sleeve..
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #3
thanks to the knowledgable TCCA for helping me out on this one! :thumb:
 

·
Premium Member
Joined
·
2,545 Posts
I dont see why not.....you can always disconnect it and see if it all the other speakers work...
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #5
it's all working now I had a lot of time to think about it.. :lol2:
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #7
For those who don't know... I was bored tonight, and I checked Matt's first threads on this new forum. I decided to reply to it. Just for no damn reason... and now people are thinking he posted this a couple of hours ago...lol

Funny really




Sal
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #8
yeah. what Sal said... I started this thread almost a year ago.. and I don't need the answer anymore.. no prob..
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #9
thanks to the knowledgable TCCA for helping me out on this one! 
I'm taking it that's sarcastic, since you didn't get an answer until Sal decided to reply to a one year old thread, and even then didn't have a correct response. (not really surprised at that :))

If it is sarcastic, keep in mind not everyone knows every answer to your problems.

If it's not, forget I said anything.

Thread locked, since it's useless at this point.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top