Taurus Car Club of America : Ford Taurus Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
So in my introduction post I posted about my bf attempting to swap the motor and tranny from his 03 to my 01. After a ocean of sweat and I know there were a couple tears. I can't even count the hours this man put into this job. I am proud to say it was a huge victory and partial success!

Brand new winshield, struts, torque converter, a few sensors. I know we need a new wiring harness for the engine. And o2 sensors.

Now we've put a good 30k miles on it. One day it started to actin up, like it wanted to die. Started throwing tranny codes. Bf was busy with a new project so I did what he would and started with fuses. Found the #28 fuse blown and it seemed to have fixed it. No more tranny codes. Couple weeks later no warning no nothing, literally nothing! At a stop light, turns green and it won't move. No warning lights nothing. Get it home and no codes. Just the same o2 codes and a new fuel module driver is offline.



Any ideas or tips what could be or what to check for? Please and thank you
 

·
Registered
2017 Ford Taurus
Joined
·
431 Posts
So in my introduction post I posted about my bf attempting to swap the motor and tranny from his 03 to my 01. After a ocean of sweat and I know there were a couple tears. I can't even count the hours this man put into this job. I am proud to say it was a huge victory and partial success!

Brand new winshield, struts, torque converter, a few sensors. I know we need a new wiring harness for the engine. And o2 sensors.

Now we've put a good 30k miles on it. One day it started to actin up, like it wanted to die. Started throwing tranny codes. Bf was busy with a new project so I did what he would and started with fuses. Found the #28 fuse blown and it seemed to have fixed it. No more tranny codes. Couple weeks later no warning no nothing, literally nothing! At a stop light, turns green and it won't move. No warning lights nothing. Get it home and no codes. Just the same o2 codes and a new fuel module driver is offline.



Any ideas or tips what could be or what to check for? Please and thank you
I would check to see if you can hear a fuel pump running at the tank.
 

·
Registered
Joined
·
562 Posts
Just curious, when you say it wouldn't move at the stop light do you mean the engine was running fine but the transmission wouldn't engage? If the engine was running did you try all gear positions including reverse?
 
  • Like
Reactions: james27613
1 - 3 of 3 Posts
Top