Taurus Car Club of America : Ford Taurus Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2,088 Posts
Discussion Starter · #1 ·
I just had a strange trannie issue tonight on my 97 with AX4N.
its been freezing, and the car had not been driven for a day.
got in it, and it seemed to not fully engage. It was in the street
reving up and barely moving. I did not let it rev too high. Let it warm up
for a minute, and then worked the trannie lever in and out of gear a few times. Then it seemed to be ok. Never had this happen before. Anyone ever had trannie issues when it was extremely cold?
 

·
Registered
Joined
·
1,365 Posts
That's what mine did when the pump shaft bearing spun. The laminated forward piston seal can separate and cause the same problem too. Sorry, probably a rebuild in your future.
 

·
Registered
Joined
·
2,088 Posts
Discussion Starter · #3 ·
That's what mine did when the pump shaft bearing spun. The laminated forward piston seal can separate and cause the same problem too. Sorry, probably a rebuild in your future.
Did yours happen when it was freezing out? Just trying to determine cause and effect. I thought about the forward piston issue. The strange thing was after i let it run for a minute and shifted back and forth at stop it was fine.
Time will tell i suppose if its a goner. i will double check the fluid level in the morning also.
 

·
Registered
Joined
·
211 Posts
Did yours happen when it was freezing out? Just trying to determine cause and effect. I thought about the forward piston issue. The strange thing was after i let it run for a minute and shifted back and forth at stop it was fine.
Time will tell i suppose if its a goner. i will double check the fluid level in the morning also.
He is right about a rebuild in your future. I just had to get mine redone because of the same issue your talking about. My forward clutch piston went bad. I had the old aluminum piston so mine just cracked but yours could be wearing out or the other issue the guy posted above me. Maybe try some lucas trans fix fluid ?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top