Taurus Car Club of America : Ford Taurus Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi:
Hope someone can help. I have a 2002 Taurus SEL with the factory alarm system.
Almost two to three times a day the alarm will go off (horn honks and lights flash) by itself! Nothing is setting it off that I know of. I replaced the battery in the key fob and it did not help. This just started a couple of weeks ago. I have checked all the doors, trunk and hood. All ok.
I read a post that there is a switch under the hood on the drivers side that sometimes goes bad. I unhooked the switch and it still does it. I have even thought that someone was playing games with me but I feel sure that is not the case.

Any ideas? Any help would be appreciated!

Scott Sokolich :huh:
 

·
Registered
Joined
·
478 Posts
how do you set off that damn alarm away?ive tried a bunch of ways and they have yet to work!(rocking the car didnt work:()
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Originally posted by Craddosk@Sep 23 2004, 09:28 PM
how do you set off that damn alarm away?ive tried a bunch of ways and they have yet to work!(rocking the car didnt work:()
Craddosk:
The way it is supposed to work is after getting out of the car, you hit the lock button on the key fob or just hit the auto locks. Close the door or doors and it is armed. If anything is opened without disarming it, the alarm will go off (doors, hood, trunk).
I tested it one time by setting the alarm while the door was still open and it went off on me. Give that a try and see if it will go off. Also the panic button on the key fob is supposed to set it off. If you hit that and it goes off, it is supposed to be working ok.

Scott
 

·
Registered
Joined
·
1 Posts
The GEM or Remote Entry module (depending on the vehicle) stores information on what set off the alarm (door, hood, trunk, panic button, etc.). They record the last four or eight alarm events. You need access to a diagnostic tool which can pull this information for you, or ask the dealer to pull it for you.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
Originally posted by Baby SHO@Sep 24 2004, 07:04 PM
Or you can replace the hood pin switch.....common issue. Hope this helps

(or disconnect it)

Brad
Baby SHO:
I tried unhooking the hood pin switch and the same thing happened. (I saw your post from a while back by doing a search). I talked to a Ford mechanic and he said that he thinks that their is a tower or radio transmitter close to me that is causing it. Just by chance it is on the same frequency.
I could get it reprogrammed but I hear that it costs about $150.00.

Thanks for your help!

Scott
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Hi all:

The alarm is still going off. Can't figure out what to do next other than unhooking the darn thing. Does anyone know how to disable the alarm until I can get it to a dealer. With the strike here in St. Louis, it will be a while.

Thanks!
Scott
 

·
Registered
Joined
·
517 Posts
is there a fuse?

i think the power lock fuse will stop it but you lose your powerlocks i did this once just messing around ... you would have to lock your doors manualy but it should disarm your alarm ...or maybe even jus lock the door manualy and test to see if it armes it that way...

i am sorry i have never had a prob with my factory alarm ...other than the time i found out i had one the dealer said it only had a pasive alarm... but i was cleaning the inside and i locked the door just by brushing over it with cloth and i go to get out and i about soiled myself...

sorry i wasnt much help...
 

·
Registered
Joined
·
14 Posts
Discussion Starter #10
Originally posted by 3.0cammer@Oct 5 2004, 11:16 AM
is there a fuse?

i think the power lock fuse will stop it but you lose your powerlocks i did this once just messing around ...  you would have to lock your doors manualy but it should disarm your alarm ...or maybe even jus lock the door manualy and test to see if it armes it that way...

i am sorry i have never had a prob with my factory alarm ...other than the time i found out i had one  the dealer said it only had a pasive alarm... but i was cleaning the inside and i locked the door just by brushing over it with cloth and i go to get out and i about soiled myself...

sorry i wasnt much help...
3.0 Cammer:
Thanks for the info! I will look under in the fuse box and see if there is another that might just be related to the alarm. I have talked to a couple of Ford Mechanics and they have never heard of this happening. They thought that there might be a radio frequency somewhere setting it off. The only thing is it is doing it in many different places.

Thanks for all your help!

Scott
 

·
Registered
Joined
·
2 Posts
I am experiencing the same alarm problems with my 2001 taurus.

The alarm began going off occasionally last week.

Took it to the dealer Monday... they removed the hood pin switch... alarm still went off on Tuesday.

Took it back this morning and they now seem to think it is the keypad entry system that is causing the problem. They are going to replace it for $120.

Has anyone else experienced this problem with the keypad entry system and the alarm... the dealer said it looks like the keypad was waterlogged.

Thanks,
 

·
Registered
Joined
·
14 Posts
Discussion Starter #12
Originally posted by digdug123@Oct 6 2004, 11:14 AM
I am experiencing the same alarm problems with my 2001 taurus.

The alarm began going off occasionally last week.

Took it to the dealer Monday... they removed the hood pin switch... alarm still went off on Tuesday.

Took it back this morning and they now seem to think it is the keypad entry system that is causing the problem.  They are going to replace it for $120.

Has anyone else experienced this problem with the keypad entry system and the alarm... the dealer said it looks like the keypad was waterlogged.

Thanks,
Hi all!

See my original post. Took my 2002 Taurus to the dealer yesterday and they spent a day trying to diagnose why the alarm is going off. They found nothing!! They can't duplicate it and their only thought was that it is the "module" that might be defective. Otherwise they just threw up their hands and gave up.

I have no idea what to do next.

Scott
 

·
Registered
Joined
·
2 Posts
I finally got a resolution for my alarm problem... and the fix was amazingly simple.

I guess that the rubber bumpers in the trunk lid had been worn down and evidently this was causing the alarm to go off.

They replaced the bumpers and I have not had the alarm problem since...

my .02
 

·
Registered
Joined
·
14 Posts
Discussion Starter #14
Originally posted by digdug123@Nov 8 2004, 01:38 PM
I finally got a resolution for my alarm problem... and the fix was amazingly simple.

I guess that the rubber bumpers in the trunk lid had been worn down and evidently this was causing the alarm to go off.

They replaced the bumpers and I have not had the alarm problem since...

my .02
Digdug123:
I took my 2002 in to the dealer last week and they could not find anything wrong. They did every test possible and the alarm would not go off. They said that the only thing that could be causing it was maybe the battery was low. I came home and the other day the alarm went off three times in a row. I replaced the battery and it still does it.
Maybe I will take a look at the bumpers.

Thanks!
Scott
 

·
Registered
Joined
·
132 Posts
On my 04, there is no sensor for the trunk lid...which kind of annoys me, because it's yet another example of the virus-like cost cutting Ford does relentlessly...adding some new features (message center) at the expense of a dozen "little things" people come to expect.

My 98 could tell me when the trunk was open, and judging from the posts here, the trunk lid was also wired in to the alarm system...as it should be.

I don't know why forcing the trunk open wouldn't set the alarm off, considering I know some people here have had their trunks broken in to. Why does Ford insist on doing things like this?

Just thought I'd throw that out there...not all models have a trunk sensor.

And as far as I know, the system has never had a shock sensor, for the person who was trying to set it off by rocking the car. You can wail on the car all you want and as long as you don't open a door (or "force" the lock cylinder) it won't go off.
 

·
Registered
Joined
·
15 Posts
I have an '02 Taurus and its alarm goes off when it rains. This doesn't happen while I'm driving, but when the car is parked and locked. it happens. The other night I opened the hood and pressed the hood switch several times and worked it around a little bit. Later that night it rained hard, and no spontaneous alarm. Might be a coincidence, but I hope I'm on to something.
 

·
Registered
Joined
·
1 Posts
I have a 04 Taurus and have not had the problem yet.
There should be a Ford service bulletin on this problem.

It seems to be a switch problem under the hood, in the door, in the trunk, or on the outside keypad assembly.
 
1 - 17 of 17 Posts
Top