Taurus Car Club of America : Ford Taurus Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
So for the few years I've owned my Taurus, there is an occasional 1st to 2nd gear hard shift. I guess this is very common among the vehicles that have the 6F50 transmission. Today I was driving and it did it again, but very hard. I wasn't flooring it. I only came out of my driveway. After it did it, it shifted to 3rd gear like normal, but I decided to put it in LOW to get it back to 2nd, and it slammed extremely hard into 2nd. Now it does it every single time it goes into 2nd gear whether up shifting or downshifting (by putting it in low). It will also do it if I put it to the floor (not that I do that all the time). Am I looking at selling this thing? In all honesty, its been a money pit when it comes to the transmission on this thing. It has brand new speed sensors, and a new range sensor.

I read an article that a bad MAP sensor could be causing this?

I am at a total loss now.

ALSO: Will having the ABS fuse pulled out be causing this issue? It's been doing this before I pulled the fuse, but not like it is now, so i can't imagine that it would be the cause, But I honestly don't know.
 

·
Registered
Joined
·
12 Posts
Did you find the culprit of this? I saw your other posts about the sensors but that was referring to limp mode. Were the two related? Or is this 1-2 hard shift a separate issue? If so....what was the fix? Thanks!
 

·
Registered
Joined
·
144 Posts
Discussion Starter #3
Did you find the culprit of this? I saw your other posts about the sensors but that was referring to limp mode. Were the two related? Or is this 1-2 hard shift a separate issue? If so....what was the fix? Thanks!
I just now saw you replied to this. I never did find the fix. It magically went away and I sold the car. I have a 13 SHO now with different issues. LOL.
 
1 - 3 of 3 Posts
Top