Taurus Car Club of America : Ford Taurus Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
549 Posts
Discussion Starter · #1 ·
This morning when I fired up the '99 Duratec it was loud and grumbly, sounded exactly like an exhaust leak to me. Then it just mellowed out as I brushed the snow off the car. I was late for school at the time so I didn't have a chance to investigate. But for the first few minutes of driving, when I would decelerate at a stop sign, traffic light, etc., it would get that way again as the engine was slowing down, probably around 1000 RPM or so. Once the car was completely warmed up it was perfectly normal, and even when it was loud and grumbly it ran fine, no hesitation, missing or anything like that. Didn't do it at all the rest of the day. I think this might have happened once before a long time ago, not sure though. Any ideas?
 

·
Registered
Joined
·
160 Posts
I had a similar issue with my car. Its a vulcan though but anyhow, it turned out to be the heat shield of the cat it was rattling like crazy at about 1200rpm, eventually I hit a big pot hole (damn nyc roads) and the shield fell off totaly. Doesn't rattle anymore.


So maybe your heat shield is loose too.
 

·
Registered
Joined
·
549 Posts
Discussion Starter · #3 ·
No it's not a heat shield ratlle, I know what those sound like too.
 
G

·
Or maybe the exhaust manifold gaskets? Flex pipe? I have a similar problem on the Suburban, the gasket from the manifold to the heat riser leaks when cold, but not when it's warm.
 
1 - 5 of 5 Posts
Top