Taurus Car Club of America : Ford Taurus Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Does anyone have access to an engine wiring diagram. I have a few wires that are disconnected, and I can't figure out where they plug back into. I would like to get this figured out as it may be causing an issue starting the car.
 

·
Registered
Joined
·
160 Posts
If you can show some pictures of the wire ends (connectors), maybe someone can help. Are you talking from an engine replacement? If it is what type and year engine?
 

·
Registered
Joined
·
492 Posts
just curious, what led up to having several wires disconnected?
 

·
Registered
Joined
·
11 Posts
Does anyone have access to an engine wiring diagram. I have a few wires that are disconnected, and I can't figure out where they plug back into. I would like to get this figured out as it may be causing an issue starting the car.
Car's year and engine model will certainly shine some additional light on the problem.
Which wire at which connector is misplaced?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
I will hopefully be able to get pictures tomorrow. It's a 95 Ford Taurus GL v6 3.8L. The wires were already disconnected when I bought the car.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #7
Don't have anything on a 3,8...
Maybe you can describe a connector's location? wire colors?
Driver side of the engine bay. It's the little guy right by the trans dipstick. I believe brown and white. It literally only comes out of the firewall like two inches max.
20191026_192559.jpg
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
So I may have found an issue, if not the issue. The pictures I'm posting currently are of the wiring that goes to my distributor. It looks like it's been cut and spliced together. If anyone has a proper wiring diagram of how it's supposed to be let me know. The wire is not covered and on doesnt connect to anything I believe. Any help appreciated.
 

Attachments

1 - 8 of 8 Posts
Top