Taurus Car Club of America : Ford Taurus Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
1996 SHO 3.4liter with noise from driver side engine compartment. I believe it is not the water pump. The noise seems to be coming from directly below the gear shifter linkage. The whine is relative to the motor rpms. The noise sounds like a bad bearing in a power steering pump. Worse on cold starts (any outside air temp) and sometimes goes away. Any info would be greatly appreciated.

Thanks
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
After reading other posts it might be the tran - shoz123 has a how to flush your tran
any thoughts

Thanks
 

·
Registered
Joined
·
1,365 Posts
Don't know for sure, but there was a problem with pump bearings on early AX4Ns.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Is the pump in the rectangular cover behind the drivers side wheel well? Also, any thoughts on the flush
 

·
Registered
Joined
·
1,365 Posts
Never had the pleasure of having one open myself. I would briefly remove the serpentine belt and idle the car to confirm the noise isn't an accessory. If it's the transmission, and the fluid isn't low or totally black, a fluid change probably won't fix anything. You could pull the pan and look for a loose filter pickup. If that's leaking then you'd have low line pressure. Beyond that I'd pull the transmission and rebuild it. If the pump bearings spin while you're driving it, you can send shrapnel through the whole system and make your troubles that much greater.
 
1 - 5 of 5 Posts
Top