Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
When driving, at around 40mph the engine will jump from 2k rpms to 2.5k rpms, and then shift. It only does it sometimes. Is this normal for the tranny? Brand new fluid, and has a new transmission cooler as well.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #2 ·
Could it be something other than slip? It doesn't feel like a slip at all which is why I ask. Heres a good explanation. Have you ever shifted into overdrive manually at 40mph, and the rpms raise and then it smoothly shifts into gear? thats exactly what it does, but I'm not doing it manually.
 

·
Registered
Joined
·
3,377 Posts
are you saying that inbetween shift the rpms go up... like an old manual when clutching and not taking your foot off the gas then engaging the next gear?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Sort of, if I hit the gas in the middle of the rpms going up it decides not to shift. I have plenty of power through the whole process. I guess the best way to describe it is that it heaves almost. Its like at 2k rpms it wants to change, and then it goes up to 2.2-2.5k and changes as smoothly as can be. Could this be a vacuum leak, or a sensor beginning to go bad? Is it possible that the rebuilt was sloppy? I know that after my mother's sonata's tranny was rebuilt every time it would switch gear it would raise rpms and then fall into gear
 

·
Registered
Joined
·
3,377 Posts
i have that happen on my 07 since ive had it. it happens between the 1-2 or 2-3 shift but only on one of them.
i had 4l60e rebuilt and the guy used a weak shift kit. the shift was soft. i had him replace it with a vette shift kit and it fixed the issue.
 
1 - 7 of 7 Posts
Top