Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have ser=arched the forum and before you tell me to search again, I have not found an answer yet.

I have a 2000 sable with Vulcan engine. Car sat for several months . Got it running again and the p0302 cylinder 2 misfire code popped on. I changed the plugs, and witres, but the code stays on. i HAVE CLEARED IT SEVERAL TIMES, BUT IT COMES BACK ON.

The car runs great, plenty of power, no blue smoke, but once it warms up, it will idle slighty rough at stop signs, and sometimes during city driving the MIL will flash on and off for @ 30 seconds, engine stumbles, then the ligt stays on and the engine returns to normal...

ANY suggetstions??? I have 3 days until I need to have it re-inspected!
 

·
Premium Member
Joined
·
7,048 Posts
After Plugs and wires, I would suspect the ignition coil. Inspect it closely for small cracks.
 

·
Registered
Joined
·
3,686 Posts
If the coil pack is ok, it could be a bad injector. Swap the injectore with one from another cylinder, clear the code and see what comes back. If the misfire moves with the injector, then you know the injector is bad.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
If the coil pack is ok, it could be a bad injector. Swap the injectore with one from another cylinder, clear the code and see what comes back. If the misfire moves with the injector, then you know the injector is bad.
[/b]

Thanks, unfortunately the injector is under the intake mainfold!....Also, today the light went off......then it started blinking after idling for a minute..then it went off....so maybe the fuel injector cleaner is working????

I am gonna rush down to Inspection and see what happens!

Thanks
 
1 - 4 of 4 Posts
Top