Taurus Car Club of America : Ford Taurus Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all, I couldn't find anything covering this so I thought I'd start a new topic.

Basically, whenever my A/C is on and the car is in a driveable gear the engine will jerk and you can feel it in the car, it's not a huge jerk that will make you feel like Damn what was that? But it's enough to move you a bit. I'm really confused as to what it can be. I've had my A/C compressor clutch replaced a couple months back, and just today I put it some new spark plugs and spark plug wires. The jerking used to be more heavy before the tune up and it used to happen without the A/C on, but after the tune up it died down a bit and doesn't happen with the A/C off but it's still there. I really don't know what it could be, could any of you help me out?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Yup, you got the same exact problem as I do. I'm going back to the guy who changed my A/C Compressor clutch very soon and asking him about it. I went there a couple weeks ago and he said it was my spark plugs/wires. Did that today and well... look at my first post. He also said the fuel filter and the MAF thing needs to be cleaned. He wanted to charge $200 when I did it myself for under $100. I'll keep you posted. Thanks for the reply.
 

·
Registered
Joined
·
10,939 Posts
A/C engate

Hi all, I couldn't find anything covering this so I thought I'd start a new topic.

Basically, whenever my A/C is on and the car is in a driveable gear the engine will jerk and you can feel it in the car, it's not a huge jerk that will make you feel like Damn what was that? But it's enough to move you a bit. I'm really confused as to what it can be. I've had my A/C compressor clutch replaced a couple months back, and just today I put it some new spark plugs and spark plug wires. The jerking used to be more heavy before the tune up and it used to happen without the A/C on, but after the tune up it died down a bit and doesn't happen with the A/C off but it's still there. I really don't know what it could be, could any of you help me out?
Depending on your 'feel' this may be normal. When the clutch engages it adds a quicl load and the engine loses some power. I have '01 and'03 and I can 'feel' it kick in. Somehow I do not feel the clutch cycle out, only in.

With any car that has the torque conv locked, you feel any change in engine performance.

-chart-
 

·
Registered
Joined
·
402 Posts
Depending on your 'feel' this may be normal. When the clutch engages it adds a quicl load and the engine loses some power. I have '01 and'03 and I can 'feel' it kick in. Somehow I do not feel the clutch cycle out, only in.

With any car that has the torque conv locked, you feel any change in engine performance.

-chart-
If I drive long enough my CEL comes on with a faulty tcc solenoid code.

Same thing for you, Jessee? The torque converters are supposed to disengage at lower speeds but perhaps mine failed engaged?
 
1 - 5 of 5 Posts
Top