Taurus Car Club of America : Ford Taurus Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi All!
New to the forum and did some searching on my issue. Could not find anything close to what I am seeing.

I only notice the problem while driving at night with the lights on but it probably happens all the time. While driving with lights on the entire car lights, outside and interior, will dim for a second and then come back up. It's not like an on/off switch. It looks like power is lost and ramps back up to full bright. It does not seem to be related to any bumps while driving. I can watch the lights dim while sitting in my driveway. There is no pattern to it. The battery and alternator seem OK.

Thanks in advance for any help or suggestions!
 

·
Registered
Joined
·
2,079 Posts
Of course the first thing to do is take off the battery cables and clean them well.
Take off the alternator output wire while the battery is disconnected and clean it
as well. you might take off the main battery ground to the engine block also
and clean and re-torque it. make sure your serp belt looks good and your
idler wheel or tensioner looks OK and is not making noise. I had a serp belt idler
grenade on my 98 earlier in the year throwing the belt off

That said, a intermittent alternator will cause some issues. When its cold in my
gen 3 at night, my lights flicker at lower RPM's. there is also a small switch wire
that controls the alternator that if it has a bad connection or connector can
cause some issues also
 

·
Registered
Joined
·
1,047 Posts
My Bull has done this from day #1 I'll check all the connections as well to see if they need to be cleaned. The dimming in my car that happens for a second is when I'm driving down the road and the fans come on - They have a big electrical draw when they are started up. Cleaning your connections may correct the issue though.
 

·
Registered
Joined
·
3,377 Posts
fyi an optima battery ( red or yellow ) helps solve the dimming of lights when " things " kick on. I had a problem with my trailblazer when the air pump kicked on. the alt is in specs. the battery tested good. all grounds are clean. dropped in a yellow top and havent had a problem since.
long story short... a cheap battery is just that.
 

·
Registered
Joined
·
1,047 Posts
I have an interstate battery (They make Optima) and It's brand new, though I could see how a cheaper battery could cause it. It's just not the case with mine :)
 
1 - 8 of 8 Posts
Top