Taurus Car Club of America : Ford Taurus Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
This is my first post. Tried this the other day and was scolded for it going to wrong topic site. Sorry about that. Here is another try to get this posted - hopefully, in the right place.

Anyways, my 01 Taurus SEL A/C puts out only hot air even though compressor is working and lines in engine compatment appear like it's working. R-134a is fully charged. Ran EATC diagnostics and these codes appear: 024 (Blend Door either is stuck or failed), followed by these codes which make no sense: E0, 11, 84, 00. Once the codes appear, system reverts to 60 degree MAX A/C but air out of ducts is hot. Ran diagnostics again and pushed Front Defrost in attempt to reset codes. Codes can not be reset using that procedure. Tried disconnecting the battery and ran again. Codes are still there. Am I doing something wrong with the RESET procedure? I'm pretty sure the Blend Door Actuator needs to be changed but pulling the dash is out of my expertise and they want over $1,000 to do it at the shop. I had a similar problem with another Ford product and re-setting the climate control computer fixed the problem. I'm hoping that if I can reset these codes, I might get lucky.

Anyone have any idea what those E0, 11, 84, 00 codes mean? And, how can I reset the 024 and those codes?

Thanks,

Jim
01 Taurus 3.0 DOHC SEL
also, 94 Ford Mustang Cobra Pace Car
01 Hummer H-1
08 Ford Escape
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Problem Solved.

Looks like I was entering the EATC diagnostic mode wrong by hitting OFF and FLOOR button simultaneously, then hitting MAX A/C instead of pressing AUTO. Strange though that it appeared the diagnostic was running because I got those wierd codes, one of which was "24". So, after running test in correct sequence (OFF/FLOOR then AUTO, the test ran and showed 024. Reset the code and then the blend actuator must have moved because now it is putting out very COLD air.
 

·
Registered
Joined
·
3 Posts
QUOTE (goofyfoot @ Jul 28 2009, 06:17 PM) index.php?act=findpost&pid=742739
Hi Jim,

Ok, I have read your latest posts. I have a 95 SHO. I ran the test and have gotten codes: 02 and 03.

Now I see you have RESET your system. How did you do that? My car has been blowing hot air...
I appreciate your help.

Thanks,
goofyfoot

QUOTE (stonewall @ Jul 14 2009, 03:10 PM) index.php?act=findpost&pid=739413
This is my first post. Tried this the other day and was scolded for it going to wrong topic site. Sorry about that. Here is another try to get this posted - hopefully, in the right place.

Anyways, my 01 Taurus SEL A/C puts out only hot air even though compressor is working and lines in engine compatment appear like it's working. R-134a is fully charged. Ran EATC diagnostics and these codes appear: 024 (Blend Door either is stuck or failed), followed by these codes which make no sense: E0, 11, 84, 00. Once the codes appear, system reverts to 60 degree MAX A/C but air out of ducts is hot. Ran diagnostics again and pushed Front Defrost in attempt to reset codes. Codes can not be reset using that procedure. Tried disconnecting the battery and ran again. Codes are still there. Am I doing something wrong with the RESET procedure? I'm pretty sure the Blend Door Actuator needs to be changed but pulling the dash is out of my expertise and they want over $1,000 to do it at the shop. I had a similar problem with another Ford product and re-setting the climate control computer fixed the problem. I'm hoping that if I can reset these codes, I might get lucky.

Anyone have any idea what those E0, 11, 84, 00 codes mean? And, how can I reset the 024 and those codes?

Thanks,

Jim
01 Taurus 3.0 DOHC SEL
also, 94 Ford Mustang Cobra Pace Car
01 Hummer H-1
08 Ford Escape[/b]
[/b][/quote]
 
1 - 3 of 3 Posts
Top