Taurus Car Club of America : Ford Taurus Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter · #1 ·
My friend has a 98 Sable with the duratech. It has been a while (like 2 months) since his last no start until yesterday. I do not have a lot of details, but it died on him while driving, wouldnt start for about 40 minutes, then got him the hour drive home perfectly.

This is the first time it has died while driving, but he has had no starts before. Since his last one he has ran fuel injector cleaner through it, and sent the car to the shop where they replaced the fuel filter, did a fuel pressure check, and pulled the plugs. Everything was good although the filter was old (its now new)
Any ideas?!?
 

·
Premium Member
Joined
·
17,415 Posts
Any lights on the dash? How's it run when it's actually running?
 

·
Devoted Member
Joined
·
2,426 Posts
Does it ever no start when cold, or only when hot? Possibly a winding in the starter going bad and sucking down system voltage. Have a parts shop (A-Z, AAP) do a free starter load test when hot.
 

·
Premium Member
Joined
·
1,523 Posts
Need to be more specific on no starts. No cranking or cranking with no fire up, etc. .
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #5 ·
It does it completely random. Most of the times it was cold, but this last time it died while driving, about 100 miles into his trip. When it is running, it runs perfect, no shakes, smooth idle, plenty of power. when it does a no start, it cranks but no fire. I am thinking maybe PATS? there is no CEL or anything on when driving, but the dash lights came on when it stalled.
 

·
Registered
Joined
·
10,574 Posts
Intermittent

It does it completely random. Most of the times it was cold, but this last time it died while driving, about 100 miles into his trip. When it is running, it runs perfect, no shakes, smooth idle, plenty of power. when it does a no start, it cranks but no fire. I am thinking maybe PATS? there is no CEL or anything on when driving, but the dash lights came on when it stalled.
As to no CEL.

Example: Relaive with Dodge Intrepid would just die on the road. Restart and run again. No Codes. Little thing in the book about "no codes".
Codes are set by engine RPM which is from the carnk pos sensor. If that fails to give a signal, no codes can be set. (if there is no signal from that, the processor does not know the engine is turning):p

I got a crank pos from the junk yard and replaced. Never failed again. It was quitting nearly every day before.

Also I have a 'Carchip' which just plugs into the port under the dash. It can recode up to 300 hours of driving and downloads to my computer. It can show engine rpm, throttle pos and such and if the rpm drops to zero while you are driving, then it is nearly positive the crank pos has stopped giving a signal. I just added pics of some examples of data, and selecting what parameters you want to record. I got mine off the internet for about $80.

It also will log exactly when the CEL is set if it does. That will tell what is going on at the time. Thus you can tell how the car is being driven when it sets the light. Also as shown in the example, you can record the O2 signals and see if one is lazy or not operating.

Good Luck

-chart-
 

·
Super Moderator
Joined
·
8,591 Posts
PATS will not shut down the engine once itis running.

Exactly what does the tach do while it is running?

I am wondering about an intermittant PCM power relay dropping out or corroded contacts on the PCM power relay where it plugs in. I would pull the PCM relay and have a look at the terminals and the socket. Maybe switch the PCM relay with another more non critical relay.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #8 ·
The tach is nice and stable as far as I know. I don't think it would be the crank sensor, it has only died once, whereas a buick a friend of mine had a bad crank sensor and that thing died every two minutes lol. And the Sable didnt start right up, it took damn near an hour before it would start again. I will check the relay for him. He really does not have anymore symptoms and the car has been perfect ever since.
 

·
Super Moderator
Joined
·
8,591 Posts
^^^ x2!

I chased an intermittant inertia switch about 10 years ago for 2 full days before verifying it was going bad.
 
1 - 11 of 11 Posts
Top