Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hey guys,


The car is a 96 Sable LS with the 24V Engine, it has 110K Miles. The water pump has been changed, and the belt has been removed while it was idling just to check if it was the alernator or the belt, but the sound (whining like sound) is still there! The sound is also present at higher rpms, so it isnt just at idle. The transmission is the original one, never been rebuilt(other than 4th gear going out once) and it shifts perfect. The car is my fathers, but i am going to take it to a local dealership and see what they tell me, but if its something simple, maybe it could be dealt with,

thanks for any input guys,


Marko
 
G

·
I would look for simple things first, like a vacuum leak or improperly attached air intake hose. If it does it with the belt off, there's only a handful of things it could be.
 

·
Premium Member
Joined
·
2,277 Posts
Did you remove your air intake silencer?..The duratec tends to make a whistling noise at certain points throught the powerband. If not it could be your power steering pump, at 141k and running mine dry it has a noticible but quiet whine. My engine has always made assorted whislting and humming noises.... what side of the engine is it coming from?
 

·
Premium Member
Joined
·
2,277 Posts
I'm gonna say power steering, or just the natural sound of the engine. There are alot of moving parts, specially over there.... I really would have to hear it to be certain tho....sorry
 

·
Registered
Joined
·
135 Posts
my 99 duratec makes the same whining noise, but it's only for
the first 2 minutes after start up, i'm guessing power steering
because it kinda has that whine to it. or maybe a belt or pully.
dave.
 
1 - 7 of 7 Posts
Top