Taurus Car Club of America : Ford Taurus Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 96 Taurus,vulcan with ax4s tranny.The car drives very fine but when I almost come to a stop for the lights there is always a sort of downshifting feeling from 3 to 2 gear or 2 to 1,I am not sure.It is not a rough feeling or with a clunck but I feel it a little bit.My question for this is would that do any harm to the tranny or not?J change the mercon every year.It had also a pcm calibration update that my local Ford-dealer did for improvement drivebility between speed from 40 to 60 mls.But that downshift feeling never went away.Is it just a habid of an ax4s?The car has now 62 k miles and drives and shifts the same as the day i got it with only 21 k miles. Does anyone know something to help me out?I am looking forward for your reply,best regards,Erik Scherjon from the Netherlands.
 

·
Premium Member
Joined
·
2,277 Posts
If I recall that had a problem with a piston sticking in the tranny...they replace the alluminum part with a steel one.....sumone else may be able to help u more....lol
 

·
Banned
Joined
·
509 Posts
I have a 2002, and mine has that little bump feeling from 2-1..

It kinda feels like the brakes let go for 1/2 a second, then grab on agian
 
J

·
Guest
Joined
·
0 Posts
Yep, I have it, too, but I have the AX??50 something - variation of the AX4N, I saw an AX with a 50 in it somewhere last time I was under the car trying to figure out what tranny I have, lol.
 

·
Premium Member
Joined
·
5,359 Posts
4F50N?


Yeah I don't feel anything at all when my trans shifts unless it's the 1-2 and I am not accelerating fast enough, then I feel the clunk.
 
J

·
Guest
Joined
·
0 Posts
Originally posted by Twilight@Dec 7 2003, 11:05 PM
4F50N?
That's what I couldn't think of
I hate it when I can't think of stuff like that, lol.
 

·
Registered
Joined
·
23 Posts
I've got a 96 vulcan with 203Kmi. Had it since 2001(143K mi) and it has always done the "clunk" as it downshifts from 2-1. It also clunks when I shift on the column P-R-D. Had a trans guy test drive it and he said it would need to be rebuilt (of course he'd say that). That was two years ago. It still clunks from 2-1, but otherwise drives fine. Baffles the hell out of me. Good luck! People say these cars are junk, but mine keeps going.
 

·
Registered
Joined
·
2,972 Posts
4F50N is the new name for the AX4N. Same transaxle.

2002 Vulcan here. Yep, bump/clunk from 2-1 near a stop. This worried me at first until I looked at the tach and notice the RPMs jump up just a tiny bit when this shift occurs.
 

·
Registered
Joined
·
1,963 Posts
Have you checked your motor mounts recently?
 
J

·
Guest
Joined
·
0 Posts
Wow, this is an old thread! :lol: Well, I've put ~ 45,000 miles since my above post where I said I had the bump on the 2-1 downshift... it still does it and is still going strong, I'm now at 69,000 miles and everything still works great *knock on wood*. :)
 

·
Registered
Joined
·
902 Posts
its normal and if you put a shift kit in you will notice it even more
 

·
Premium Member
Joined
·
5,359 Posts
Originally posted by mufflerman@Mar 29 2005, 08:12 PM
its normal and if you put a shift kit in you will notice it even more
Does it have something to do with lubrication of the gears?
 

·
Registered
Joined
·
40 Posts
I have it too. 2003 Vulcan here. I also feel a clunk when shifting into reverse and from reverse into neutral. Does anyone else have that too? Other than that it shifts like new @ 35.000 mls.
 
J

·
Guest
Joined
·
0 Posts
Originally posted by ralfy@Apr 3 2005, 12:28 AM
I have it too. 2003 Vulcan here. I also feel a clunk when shifting into reverse and from reverse into neutral. Does anyone else have that too? Other than that it shifts like new @ 35.000 mls.
From forward to reverse I do get a little "clunk". :)
 

·
Registered
Joined
·
40 Posts
jason, try to put it in neutral and the into reverse. It will make a clunk. Then take it from reverse back into neutral and see if there's a slight shudder. That's what mine does.
 
J

·
Guest
Joined
·
0 Posts
Originally posted by ralfy@Apr 3 2005, 01:48 AM
jason, try to put it in neutral and the into reverse. It will make a clunk. Then take it from reverse back into neutral and see if there's a slight shudder. That's what mine does.
Yeah, I think I know what you mean. Mine doesn't do that little shudder thing fron N to D all the time though, just sometimes - usually only if the car isn't completely warmed up. I always let the car warm up before I put it into gear - I let it idle until the RPM's go to 1,000 or below before I put it in gear - it seems to help a lot with that stuff. :)
 

·
Registered
Joined
·
40 Posts
jason. Yeah I give it some time to drop rpm too after startup. No I meant when you have it in reverse and put it into neutral. Dose it have a shudder then?
 

·
Registered
Joined
·
3 Posts
I've had my 96 Sable Vulcan AX4S since 1998 w/ 62K miles, now at 145K. It has always given that bump feeling right before coming to a stop. It seems to always happen from either 4-1 or 3-1, never 2-1. It also has that common transmission surge/flare up syndrome when shifting from 3-2 or 3-1 at speeds below 40 mph. Other than that, it runs beautifully and I love it. I find that the 96 models were the most feature rich of all the gen 3 and 4s ever made. Alot of small things that really count, such as interior grab handles, rear seat armrests, lock and light in glove box, ABS w/ 4 wheel disc, interior light turning on with pull of door handle, and many others. It was shameful for Ford to cut these things to save money when other companies were incresing their content, and I guess they paid for it.
 

·
Premium Member
Joined
·
7,800 Posts
2001 Vulcan with AX4S...mine does it too, but not all the time.

I let mine warm up first also...it shifts much smoother if I do.
 
1 - 20 of 20 Posts
Top