Taurus Car Club of America : Ford Taurus Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
495 Posts
Discussion Starter #1 (Edited)
I recently replaced the engine in my '02 SES DOHC and since I was documenting the process anyway thought I would post it here if it would help anyone else along the way.


Backstory - I bought this car about a year ago for $500. The previous owner took great care of it but said the transmission was 'blown' and was told by a mechanic it wasn't worth fixing. With just over 100K on the clock and basically rust free I thought it was worth the gamble to fix/replace the transmission. Turns out it was the common torque converter splines stripped out so I repaired that and it became my sons new college car. A few months ago while I was out of town my son calls and said the oil light was coming on intermittently but had checked the oil level and all was good. This being the 'bullet-proof' Duratec I thought it must be the oil pressure sending unit and told him to keep driving and I would fix it when I got home. 10 minutes later he called that the engine locked up and had left a trail of oil behind him. I hated to scrap an otherwise good car so decided to replace the engine. (spoiler - it's now my daily driver so the transplant worked!)
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #2
I started by dropping the exhaust y-pipe and dropping the oil pan and windage tray. This is how that looked, notice the hole in the oil pan made by the connecting rod and all the shrapnel in the bottom of the pan
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #3
next came the windage tray, this is exactly as it came out with chunks of piston on top
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #4
Here you can see what's left of the connecting rod and piston. I believe this would be cyl#6, front bank cyl nearest the battery.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #5
I located a donor engine on car-part.com at a nearby salvage yard. Here's a pic of the car it came out of, only 94K miles!
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #6
Next came getting the old engine ready to come out. Disconnect all the wiring, vacuum lines, accessories such as a/c, alt, ps, cooling, etc. My plan was to drop the complete power unit on the subframe so transmission had to be ready to go too.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #7
Next, I decided to pull the entire front suspension to make it easier to maneuver since I was working alone. I've seen some people leave the struts in place but for me it made more sense to just remove anything that could get in the way, especially during reinstallation.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #8
next came attaching an engine crane. my plan was to lower the unit by attaching chains to the four corners of the subframe for best support and this worked very well.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #9
Here you can see how it was chained to the subframe and lowered on to a couple moving carts. You may notice that the power streering line normally goes on the inside of the subframe so I had to separate the subframe from the transmission mount temporarily so I could slip the hydraulic line outside.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #10
and the engine is out! with the car on tall jack stands the engine was able to roll out the passenger wheel opening on the moving carts.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #12
next was to use the engine crane to separate the old engine from the transmission. I had already removed the 4 torque conterter bolts when I was removing the oil pan so it was basically just remove the bellhousing bolts and motor mounts.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #13
While the donor engine came from the same year car it did have a different style of DPFE sensor. If anyone has any knowledge about this caveat I would be curious to know more. The donor engine came with a complete wire harness but because this was a different style plug I had to swap the old wire harness. While I was at it I replaced the PCV valve and intake o rings. I should also mention that as long as it was easy to do while the engine was out I also changed valve cover and oil pan gaskets. Front timing cover gasket showed no signs of leaking so didn't replace that, hope I don't regret that later.
 

Attachments

·
Registered
Joined
·
170 Posts
My timing chain cover was leaking some on my '06 500 but enough to warrant changing it (pulling the engine). I did not know this was the method to do this so thanks for the show. I hope I won't need to do this on my '17 Taurus.
 

·
Registered
Joined
·
495 Posts
Discussion Starter #15
This was a good time to replace the heater hoses. The metal sections were getting to look a little sketchy and I've busted knuckles replacing these on other cars so a little preventative maintenance goes a long way. The donor engine also came with a perfect pipe section that goes from the water pump to the lower radiator, the old was was starting to get crusty so I went with that better one. Those aren't hard to replace but they sure are expensive if you need one. I'd like to install auxiliary driving lights in the future so to make installation easier now was a good time to run a pvc hose from the battery box area into the firewall below the steering column so I can just run the control wires down the hose easily.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #16
Here's the power unit ready to go back in. I did pressure wash the subframe and paint it with eastwood's rust encapsulator to clean it up and make it look nicer.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #17
Here's a view showing how I attached the lifting chains to the subframe. These engines don't have a real good place to attach the chains to and I didn't trust the exhaust manifold bolts to support it so I really liked the idea of lifting by the subframe. I got the passenger side subframe bolted up first then with careful use of jack stands and floor jacks was able to separate the transmission mount again so I could get the power steering line back on the inside of the frame.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #18 (Edited)
Here's another view of the crane lifting the power unit back into the car. This was probably the part I was most anxious about doing alone but with patience and taking it slow it wasn't difficult. I was sure glad I had removed the struts so all I had to line up was the four subframe bolts and the two p/s rack bolts. If you've never had the subframe bolts out before now is a good time to make sure you put a little anti-seize on the bolts, you'll be glad you did if you ever need to take them out again. The green straps you see over the fender and grill are holding the p/s pump and a/c compressor out of the way.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #19
DONE! As soon as that engine was bolted back in place I was really anxious to finish it up but I took time to make sure I didn't miss anything putting everything back on. Thankfully all the electrical plugs are unique so you can't plug something in wrong. I did have a rough idle at first start up and trouble codes directed me to a large vacuum leak. It didn't take long the find and was a cracked vacuum line that was brittle and probably cracked as I was putting it back together.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter #20 (Edited)
Here's a couple bonus pictures. Being curious I had to do an autopsy on the old engine to see if I could tell what went wrong. I expected more damage to the cylinder head with bent/broken valves. No signs of head gasket failure. All the rod bearings were wore and gouged up but main bearings didn't look as bad. I also expected to see obvious damage or wear to the oil pump but visually it looked fine, though that doesn't mean it wasn't out spec and not producing enough pressure. I should also note that when I dropped the pan I checked out the oil pickup to see if something clogged it but only saw chunks of piston so that wasn't the cause of low oil pressure. I did notice that some tiny bits of shrapnel made their way into other cylinders which would have meant they were forced back up into the upper intake manifold. One other piston had one missing pin retainer spring clip and a broken skirt so was moments away from catastrophic failure also. That leads me to suspect the same thing happened to cyl # 6, the piston broke first then it bent/broke the rod. Obviously it was experiencing low oil pressure leading up to that as indicated by the oil light and the condition of the bearings but how that may have caused the pistons to fail I'm not sure. The piston pins could still move freely and showed no signs of wear. If any readers have thoughts of what caused all this I'd love to hear it!
 

Attachments

1 - 20 of 25 Posts
Top