Taurus Car Club of America : Ford Taurus Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
First Post under a new name and after a long hiatus...

I'm gonna take my 01 Sable into the dealership, cause it's still got about 900 miles left on the "Ford Certified" warranty. But I'd like to get some information from you guys as to what the problem might be.

When driving with the cruise control on at highway speeds, the car kind of jerks/lurges. It's almost as if the cruise hesitates and then dramatically reengages. My needle on my tach doesn't jump when it happens, nor do I notice it with the cruise control off.

Any suggestions as to what the problem might be?
 

·
Premium Member
Joined
·
15,922 Posts
Do the later models use vacuum actuated cruise? Or is it electrical? I know that if it was a G2, it'd be the VSS or a vacumm leak, but I don't know how much the system has changed since then.
 

·
Registered
Joined
·
175 Posts
Originally posted by ChrisPasseno@Apr 7 2004, 05:27 PM
When driving with the cruise control on at highway speeds, the car kind of jerks/lurges.  It's almost as if the cruise hesitates and then dramatically reengages.  My needle on my tach doesn't jump when it happens, nor do I notice it with the cruise control off.
For what it's worth my 99se does the same thing. Seems to happen shortly after turning it on and when the grade of the road changes.
 

·
Registered
Joined
·
3 Posts
My 98se does that too. Of course, the horn also beeps when I turn on the cruise too, so I just stopped questioning it
 

·
Premium Member
Joined
·
2,090 Posts
Originally posted by kgdoran@Apr 8 2004, 11:46 PM
My 98se does that too.  Of course, the horn also beeps when I turn on the cruise too, so I just stopped questioning it 
thats funny as hell......sounds like you need a new clock spring......i happen to have one!

or it could be a bad cruise module....

hmmmmm....got one of thoes too
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
I took it to the dealer. They said that they haven't been able to replicate the problem, so there's no problem. They gave me the usual, "We want to take care of any problem your car has, just swing by when it's doing it."

This morning, the cruise stopped working. I pulled over, shut the car off, and turned it back on. Now it works again.

humph! <_<
 

·
Registered
Joined
·
175 Posts
LOL, i thought my wipers coming on for no reason was bad. Ford was no help, but maybe i shouldn't have said the nature of the problem was demonic possession.
 
J

·
Guest
Joined
·
0 Posts
Originally posted by kgdoran@Apr 8 2004, 11:46 PM
My 98se does that too. Of course, the horn also beeps when I turn on the cruise too, so I just stopped questioning it
That's hilarious... I couldn't stop laughing after reading that. I don't know why but a horn blowing when cruise is on just strikes me as being really funny. Almost as funny as when I get in those rare moods and just blow my horn for no reason at random... :roflmao:
 

·
Premium Member
Joined
·
2,277 Posts
My grandma's 98 SE beeps too, It was funny on our last trip to South Carolina....everyone kept looking at me every time i coasted.....I found out it usually only happens when you hold the on button and the coast at the same time....i guess maybe it doesnt like u to do that....lol

The cruise on me '96 dont work unless the break pedals fully applied...I just replaced the cruise control box...that didnt solve nuthing(unless the one from the salvage yard was fried as well)


I've given up and stopped questioning it as well....
 
1 - 10 of 10 Posts
Top