Taurus Car Club of America : Ford Taurus Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
Back again... Brother in law's car.


2001 Taurus twin cam. About 120K miles. 70 miles or more to a "real" shop.


Went to crank this morning and it cranks fine (not a starter or battery issue, and both are about 2 years old), but will not start. Not even a stutter or stumble, just turns and turns at an energetic rate.


Spark plugs, air filter are new. Fuel filter has about 50K on it.


The only recent issue I know about is; For the past month or two, from a cold start the engine idles a little rough until it warms up, then is fine (until an overnight sit, then the same thing).


Where to begin?
 

·
Registered
Joined
·
9,614 Posts
Back again... Brother in law's car.


2001 Taurus twin cam. About 120K miles. 70 miles or more to a "real" shop.


Went to crank this morning and it cranks fine (not a starter or battery issue, and both are about 2 years old), but will not start. Not even a stutter or stumble, just turns and turns at an energetic rate.


Spark plugs, air filter are new. Fuel filter has about 50K on it.


The only recent issue I know about is; For the past month or two, from a cold start the engine idles a little rough until it warms up, then is fine (until an overnight sit, then the same thing).


Where to begin?
Of course, key on but not to start and listen for the pumpe to run it's ~1 second prime. Repeat as necessary without starting. If you do not hear the sound of the pump, check the inertia switch, after that likely the pump. As an aside, the fuel filter is to be changed at 30K interval.

As to rough idle when starting, vacuum hoses, PCV hose and PCV.

-chart-
 

·
Registered
Joined
·
61 Posts
Discussion Starter #3
Over the phone;
Inertia switch is OK.
Fuses for pump relay, and fuel pump are OK.
Can't hear any pump/prime noise (but he's deaf).


...
 

·
Registered
Joined
·
347 Posts
Pull fuel line off rail, turn key on with catch basin, fuel, yes, proceed, no fuel, if relay, fuse ect. good, replace fuel pump.
 

·
Registered
Joined
·
9,614 Posts
Have someone who's not deaf listen for the fuel pump?

WHAT? Talk louder. :lol2:

Only need a helper, I'll loan you my grandson, either one.

I had pump fail on '03 DOHC at 105K. Started and died. DEAD. But I had a code. One possible was out of gas, other bad pump. Foutunate for me, I was at home. Pushed the car back into the drive.

-chart-
 

·
Administrator
Joined
·
14,337 Posts
WHAT? Talk louder. :lol2:

Only need a helper, I'll loan you my grandson, either one.

I had pump fail on '03 DOHC at 105K. Started and died. DEAD. But I had a code. One possible was out of gas, other bad pump. Foutunate for me, I was at home. Pushed the car back into the drive.

-chart-

Because the 03 has a sensor on the fuel rail and that variable in the PCM that will trigger a code if the pressure is low, whereas the 01 does not.


I would say to see if you can get someone that is able to hear better listen for the pump. Otherwise, get a fuel pressure tester, hook it up to the Schrader valve on the fuel rail and see if you have any fuel pressure. Most parts stores will loan that tool if he doesn't have one.
 

·
Registered
Joined
·
9,614 Posts
Because the 03 has a sensor on the fuel rail and that variable in the PCM that will trigger a code if the pressure is low, whereas the 01 does not.


I would say to see if you can get someone that is able to hear better listen for the pump. Otherwise, get a fuel pressure tester, hook it up to the Schrader valve on the fuel rail and see if you have any fuel pressure. Most parts stores will loan that tool if he doesn't have one.
My mistake, I thought it was '02 but now see '01. That has a one year only 3 nipple fuel filter. Pump is run direct off battery volts. And agree no codes for fuel system fail.

-chart-
 

·
Registered
Joined
·
22,444 Posts
^+1. Employ the buddy system. 1 person with ear at the open fuel filler door with cap removed. 2nd person in the drivers seat turning the key to on/run.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #11
I see I failed to update...


This turned out to be the fuel pump was bad. It was replaced and worked after.
 
1 - 11 of 11 Posts
About this Discussion
10 Replies
7 Participants
60DRB
Taurus Car Club of America : Ford Taurus Forum
A forum community dedicated to the Ford Taurus and SHO models, Mercury Sable and Lincoln MKS. Join the discussions on EcoBoost, aftermarket performance, and more!
Full Forum Listing
Top