Taurus Car Club of America : Ford Taurus Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
2002 Taur, 250K, V6 3.0 assume to be a vulcan engine. Eight letter in vin is U. Car overheated Monday due to bad fan relay, never reached super hot. Troubleshot using schematic and replaced relay-fan good, added coolant, ran fine. Finished up in dark and rain. Wife called today and said car was loosing coolant. Leaking right front mid engine. I assumed the waterpump was failing under pressure (?) so I filled overflow with one gallon of antifreeze, left the overflow cap super loose, test drove (good) and then drove 30 miles home 85deg F. Engine temp fine. Couldnt see and leaks or drips as I followed car home-at traffic lights.
Car is now in driveway up on ramps (not running) and coolant is leaking/dripping into pan steady. Pulled RF wheel and inner fender pannel to get a view and some light into that area. I see antifreeze around the left side of pump, but steady drips down from the cogged wheel (at six o'clock) behind the crankshaft pulley. Would be happy if its the waterpump. But have read that it could be other issues. Any opinions or advice apprecitated. In mitigation re water pump, I have been adding coolant on and off for 6 months -maybe 2 gallons.
 

·
Registered
Joined
·
108 Posts
2002 Taur, 250K, V6 3.0 assume to be a vulcan engine. Eight letter in vin is U. Car overheated Monday due to bad fan relay, never reached super hot. Troubleshot using schematic and replaced relay-fan good, added coolant, ran fine. Finished up in dark and rain. Wife called today and said car was loosing coolant. Leaking right front mid engine. I assumed the waterpump was failing under pressure (?) so I filled overflow with one gallon of antifreeze, left the overflow cap super loose, test drove (good) and then drove 30 miles home 85deg F. Engine temp fine. Couldnt see and leaks or drips as I followed car home-at traffic lights.
Car is now in driveway up on ramps (not running) and coolant is leaking/dripping into pan steady. Pulled RF wheel and inner fender pannel to get a view and some light into that area. I see antifreeze around the left side of pump, but steady drips down from the cogged wheel (at six o'clock) behind the crankshaft pulley. Would be happy if its the waterpump. But have read that it could be other issues. Any opinions or advice apprecitated. In mitigation re water pump, I have been adding coolant on and off for 6 months -maybe 2 gallons.
change water pump.
 

·
Registered
Joined
·
3,377 Posts
would do pump and gasket. 250 thousand miles on a pump is a good life. cheap insurance to just change both. also would take a look at the freeze out plugs. cheap part to replace, can cause alot of damage when they give out.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 · (Edited)
Fixed by replacing with new pump, $42.00 at Advance auto. Worst gasket scraping job I've ever done, and I've done quite a few. The gasket almost seemed embeded in the aluminum. A long day under the hood.
Only issue still hangin is a wierd tensioner pully, its sitting at a slight angle and doesn't seen to be lined up. Not flush with other pulleys. Just glad the gushing coolant is over with...P/S thanks all for the advice.


Update; Thursday AM, squealing noise appeared and was serpentine belt on a worn out/malfunctioning tensioner, that was not parallel to the other pulleys. Belt was traveling at an angle accross the ten. pulley. Replaced it- fixed. The end....
 
1 - 7 of 7 Posts
Top