Taurus Car Club of America : Ford Taurus Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Have a 1995 GL sedan that has as RR ADS sensor fault. Now have the sensor. Not sure where the cable connection is located inside the car. It looks the assembly is: 1st the sensor, cable, then a body grommet around the cable and then a connector on the end of the cable.
Font Electric blue Fashion accessory Circle Rectangle

.
Would like to find where the connection is made before removing the wheel sensor.
Any help is appreciated.

D
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #3 ·
Shoe Human body Wood Grey Finger
Glasses Eyewear Sleeve Headgear Personal protective equipment


Tuesday I removed the back seat bottom and could not find any apparent cables entry.

Today I emptied the trunk and pulled the liner back. Nothing apparent.
Before moving to a repair area I crawled under the back of the car. I used three functions of my phone: video, flashlight and camera. I was able to find the cables entering in the space (void) above very back of the fuel tank.
Now I am going to remove the back seat bottom and back and search again for the cable entry.
 

Attachments

·
Registered
Joined
·
38 Posts
Discussion Starter · #5 ·
Removed both back seat pieces. Removed the he black felt like covering behind the seat back.
On each side of the center support the 2 cables enter the passenger cabin.

Now to move to the repair area lift the back of the car. Soak the sensor with spray chemicals to loosen it. It currently is stuck.

D
Automotive tire Bumper Electrical wiring Cable Personal protective equipment
 

·
Registered
Joined
·
11,944 Posts
Removed both back seat pieces. Removed the he black felt like covering behind the seat back.
On each side of the center support the 2 cables enter the passenger cabin.

Now to move to the repair area lift the back of the car. Soak the sensor with spray chemicals to loosen it. It currently is stuck.

D
View attachment 221325
I removed a front sensor and no way to take it out in one piece. Twisted the top off, the drilled through the wires. Chisseled the remainder out. I greased the hole so it would slip back in easy. '03 Taurus.
-chart-
 

·
Registered
Joined
·
11,944 Posts
Better than GM that puts the sensor inside the hub. Have to replace the hub. Daughter's past Buick Terraza had the front Bought used with 15K miles, year old and they replaced the front hub for loss of signal twice in one week. Factory then told the dealer that the wire was anchored in the wrong place and it was un-plugging it. Happens when you turn hard right in a dip in the road at the same tine.
Now I have a Buick Lucerne so I hope that never happens to me. However I am on Bull #9' #10 & #11. Only had one fail from my '87 through my '05.Six of those had ABS.
-chart-
 
1 - 8 of 8 Posts
Top