Taurus Car Club of America : Ford Taurus Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
3,748 Posts
Discussion Starter #1
I am on my friends laptop right now because something is wrong with my pc.

I have a P3, 384MB of ram and 20 GB harddrive.

Symptoms: Weird sound coming from the hd. I cant really explain it. Most of the time, it will not load. It tries to boot, and goes to a black screen with the Win Xp logo. There is a status bar underneigh it. That bar keeps going left to right trying to load but never loads.

If it was properly loading, it would proceed to load the blue default background sceen and the icons would show up.

I've already scanned it for viruses and remove them and optimize it when i could. The computer works 1 every 30+ times when I try to turn it on.

Oh yeah....i trying to remove the harddrive and had broken the connector that plugs into the back of it.

So..what the hell is going on? :whoknows:
 

·
Registered
Joined
·
1,137 Posts
QUOTE (fdogg96 @ May 28 2009, 03:58 PM) index.php?act=findpost&pid=728651
I am on my friends laptop right now because something is wrong with my pc.

I have a P3, 384MB of ram and 20 GB harddrive.

Symptoms: Weird sound coming from the hd. I cant really explain it. Most of the time, it will not load. It tries to boot, and goes to a black screen with the Win Xp logo. There is a status bar underneigh it. That bar keeps going left to right trying to load but never loads.

If it was properly loading, it would proceed to load the blue default background sceen and the icons would show up.

I've already scanned it for viruses and remove them and optimize it when i could. The computer works 1 every 30+ times when I try to turn it on.

Oh yeah....i trying to remove the harddrive and had broken the connector that plugs into the back of it.

So..what the hell is going on? :whoknows:[/b]
hmm if noises are coming from the hd, perhaps the hd is failing or has had a head crash.....If possible I would try to save all the data off of it. And what connector? Is it a long grey connector? Thats how the motherboard communicates with the hard drive.
 

·
Registered
Joined
·
7,373 Posts
Okay, weird sound from the HD could mean a failing hard drive. Also not loading windows is either from this or is a corrupt OS file which is fixible.

But you broke the connection to it? As in your hard drive doesn't connect anymore? If that's the case, what's your issue?
 

·
Premium Member
Joined
·
1,439 Posts
Pretty sure you've killed it. It's probably 8 years old and you've broken off one of the pin connectors on the hard drive that lead to the MoBo and or the PS? You've killed it.
 

·
Registered
Joined
·
2,064 Posts
Bad sectors in the hard drive most likely. The noise you're probably hearing is the disk attempting to re-read the bad sectors at a higher power level.
What connector broke off, the wide ribbon cable or the 4 pin power connector?
 

·
Registered
Joined
·
402 Posts
It's possible your hard drive is failing. It's finally gone bad. They can go bad at any moment and without notice. As for you breaking the connector, I'm assuming your talking about a parallel connection which looks like a wide flat ribbon. I didn't even know people still used parallel connections in PCs anymore. Everything nowadays is serial. Might be time to update to a newer computer or just update that one. Brand new computers don't cost that much anymore.
 

·
Premium Member
Joined
·
1,699 Posts
I don't think I've seen a working 20 gig hard drive in over a year. It's got to be pretty old, which means it's likely dying. You could format the drive after retrieving whatever data you can, but it's probably not worth it and you're better off just snagging a new(er) computer.
 

·
Registered
Joined
·
2,064 Posts
QUOTE (mikeo007 @ May 29 2009, 03:08 PM) index.php?act=findpost&pid=728894
I don't think I've seen a working 20 gig hard drive in over a year. It's got to be pretty old, which means it's likely dying. You could format the drive after retrieving whatever data you can, but it's probably not worth it and you're better off just snagging a new(er) computer.[/b]
I have a fully functional 20 gig maxtor ATA 100 from the P2 days that still going strong as my pagefile disk in this tower.
 

·
Registered
Joined
·
7,373 Posts
QUOTE (mikeo007 @ May 29 2009, 04:08 PM) index.php?act=findpost&pid=728894
I don't think I've seen a working 20 gig hard drive in over a year. It's got to be pretty old, which means it's likely dying. You could format the drive after retrieving whatever data you can, but it's probably not worth it and you're better off just snagging a new(er) computer.[/b]
I have a few iMacs that would like a word with you
 

·
Registered
Joined
·
4,022 Posts
as they are all saying hd is dead try and get all the data on it wuth and external usb hd and then get a new hd

they are dirt cheap


oh and if you can get your hand on hiren boot cd there a lot off tool to test hd and ram
 

·
Premium Member
Joined
·
7,800 Posts
Yeah, everybody above is most likely right about the hard drive.

I still have a working 5gb drive from my old Gateway 2000 from 1998....it's even a Maxtor and it still works, at least it did when I found a free 40gb Seagate that I replaced it with in my junkpile desktop (I built it from stuff on the junk pile at work :lol2:)
 

·
Premium Member
Joined
·
2,576 Posts
:worthlesswithoutpics[1]: Send pics of broken connector both cable end and HD end please
 

·
Premium Member
Joined
·
1,699 Posts
QUOTE (mikeo007 @ May 29 2009, 04:08 PM) index.php?act=findpost&pid=728894
I don't think I've seen a working 20 gig hard drive in over a year. It's got to be pretty old, which means it's likely dying. You could format the drive after retrieving whatever data you can, but it's probably not worth it and you're better off just snagging a new(er) computer.[/b]
I knew I'd get some interesting responses to this ;)

One of my 'nix boxes is running dual 6 gig drives right now :) I just said that because I found that my mid-aged drives were dying before my old drives. And these aren't junk drives either, I wonder if there was a stint in the late 90's of crappy manufacturing or something?
 

·
Premium Member
Joined
·
2,576 Posts
Drive brand loyalty is completly personal prefference.

Me, personally, Best is Seagate, 5 year warranty . Worst is Maxstor. Though now they are both the same company, so IDK.
My Seagate's have become less reliable in recent years. but with raids and a 5 year warranty, i won't complain.
 

·
Registered
Joined
·
1,137 Posts
QUOTE (thesavo @ Jun 2 2009, 10:47 AM) index.php?act=findpost&pid=729668
Drive brand loyalty is completly personal prefference.

Me, personally, Best is Seagate, 5 year warranty . Worst is Maxstor. Though now they are both the same company, so IDK.
My Seagate's have become less reliable in recent years. but with raids and a 5 year warranty, i won't complain.[/b]
I had 2 seagates and a maxtor fail on me...will never buy either ever again. I haven't had any problems out of western digital

screw a five year warranty if I have ot constantly worry about my data.
 

·
Registered
Joined
·
402 Posts
Western digital here too. Internal and external. Never had any problems with either one.
 

·
Registered
Joined
·
4,022 Posts
i had 3 500 gig western fail on me on a week notice lol

so

in 3 different machine

so it still computer part so dont get scared lol it electronic
 

·
Registered
Joined
·
402 Posts
QUOTE (mooby @ Jun 2 2009, 05:51 PM) index.php?act=findpost&pid=729740
i had 3 500 gig western fail on me on a week notice lol

so

in 3 different machine

so it still computer part so dont get scared lol it electronic[/b]
Must be your electric personality. :lol2: Guess I'm just lucky enough to never have a hard drive fry on me.
 

·
Registered
Joined
·
4,022 Posts
well my maxtor was about 6.78 year old in hour since i only had this since 3 year ago lol

it was running 24 7

so the hour on the internal counter where 59 790 h

lol so it failed 2 day before warranty was up

and i had seagate fail

it a damn hd anything can fail and i sell the same part to my customer

http://www3.sympatico.ca/j.c.tourangeau/STIBC/

heree and almost final version off my website

and they are lucky ive heard horror story about 1.5 TB hd and ive sell 3 off those for security camera system and yet they did not fail

so it weird ???
 
1 - 19 of 19 Posts
Top