Taurus Car Club of America : Ford Taurus Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I replaced the battery in my 93 gl wagon 3.0. When I started the engine the computer behind the golve box started beeping - 3 times then pause - 4 times pause- 5 times pause, then it stopped. I drove the car for 22 miles no proplems.
I disconnected the battery for about 5 minutes but it still beeps. Any ideas?
 

·
Premium Member
Joined
·
393 Posts
Airbag light is burnt out, it's letting you know that the system is still working, but there is no visual signal
 

·
Registered
Joined
·
30 Posts
Good going firstgen. I was puzzled by the question and interested, since I have a gen II.

It's pg 42 in the 1994 manual. See what your 93 manual says.
here's a bit from the book.
However, a series of five sets of five beeps will be heard only if the readiness light doesn't work and there is a problem with the air bag system.
:unsure: ...Unless serviced, the Air Bag Supplemental Restraint System may not funciton properly....
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
I miss counted, it is 5 beeps and a pause.My airbag
light was blinking now it is not. I just took out the dash and the airbag light is not working. Thanks for all the fast help. This is a great site.


Thanks Wayne.
 

·
Premium Member
Joined
·
393 Posts
Being a Ford Tech helps (apprentice at that) but, I've learnt alot at work....
 

·
Premium Member
Joined
·
6,077 Posts
So it does. :thumb: Nice find firstgen!
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top