Taurus Car Club of America : Ford Taurus Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 · (Edited)
hello
my check engine light came on
and started shaking idle [email protected] 800
anytime 800 or less rpm shakes
went to az got scan said misfire cyl 1
changed plugs, and wire coil much smoother but
@ idle under 8oo rpm still shakes went back
to autozone got a scan
here are the codes:p0174,p2196
can anyone help me
funds are low
 

·
Registered
Joined
·
1,365 Posts
hello
my check engine light came on
and started shaking idle [email protected] 800
anytime 800 or less rpm shakes
went to az got scan said misfire cyl 1
changed plugs, and wire coil much smoother but
@ idle under 8oo rpm still shakes went back
to autozone got a scan
here are the codes:p0174,p2196
can anyone help me
funds are low
Both codes are due to a lean condition on bank 1. The P2196 is misleading because Ford defines it as the O2 sensor being stuck/biased rich, without switching. But it's due to the PCM enriching fuel trims past the limit to correct the original lean condition. Most likely you have intake or PCV system leaks.
 

·
Registered
Joined
·
23,575 Posts
Po174 is vacuum leak on bank#2 (front bank). Did you say you changed plugs, wires and coil? Check for bad vac. hoses (lines) or gaskets.
 

·
Registered
Joined
·
49 Posts
Had the same problem with my 06 after I changed the plugs. Turned out a vacuum line didn't get plugged back in. The vac line was the one to the booster brake and just after the MAF sensor, so the extra air not being measured caused the engine to give the P0174 code. HTH's Lee
 

·
Premium Member
Joined
·
1,283 Posts
I would pull the intake, replace the intake gasket, and with the intake off, you can more easily inspect the condition of the hoses. Replace any that are hardened and cracked.
 
1 - 8 of 8 Posts
Top